logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

13 Pages«<111213
Options
Go to last post Go to first unread
Narcogen  
#241 Posted : Tuesday, October 15, 2019 2:32:33 AM(UTC)
Narcogen

Rank: Newbie

Groups: Registered
Joined: 8/21/2019(UTC)
Posts: 4
United States

Originally Posted by: raugert Go to Quoted Post
@ Narcogen

Thanks for your interest in testing. I'm assuming you might be trying to load your old .csv files and not those (.tab) needed for an iPad? Here is an explanation of how the files work for the iPad.

In order for the iPad to read templates files, they must be created for the iPad. When you create a "New Tablet" template it will now save the file in the "Documents/vMix Panel Builder" directory with a .tab file type. This is the file types that the iPad will retrieve and display when you go to load a file. The reason for this is that the canvas size of the template, must match that of an iPad. When you create or created a "New Desktop" it creates .csv files, and allows you to change the canvas size, so some old templates would not fit if they were larger than an iPad.

Having said that, if you have an old .csv canvas that is small enough to be displayed on the iPad and don't want to completely recreate it, you can create a copy and rename it with a .tab file type. You could then edit it to properly fit the iPad. Then the file could be loaded into the iPad.

Please feel free to ask for additional help if you need.

much appreciated,
Richard


Thanks very much, I'll do this.

I saw the option for .tab as opposed to .csv and incorrectly assumed that meant tab-delimited instead of comma-delimited.
Joeboe  
#242 Posted : Tuesday, October 15, 2019 2:42:33 AM(UTC)
Joeboe

Rank: Advanced Member

Groups: Registered
Joined: 4/16/2017(UTC)
Posts: 251
Location: jamaica

Thanks: 27 times
Was thanked: 11 time(s) in 11 post(s)
This is great....so I can go from ipad to windows without having to re-create all over...Thanks....
raugert  
#243 Posted : Tuesday, October 15, 2019 3:49:37 AM(UTC)
raugert

Rank: Advanced Member

Groups: Registered
Joined: 8/5/2017(UTC)
Posts: 154
Location: Canada

Thanks: 17 times
Was thanked: 79 time(s) in 47 post(s)
@ Narcogen

Yes it appears that the file type is saved OK on Mac but not saved properly on the PC version. Sorry, I will look into this.. If you add .tab to the file name when you save it, it seems to work for now.
I was also able change the file type to .tab and it was then recognized OK on the iPad.

thanks for the update. I'll try to get this fixed quickly.
Richard

Narcogen  
#244 Posted : Tuesday, October 15, 2019 3:59:37 AM(UTC)
Narcogen

Rank: Newbie

Groups: Registered
Joined: 8/21/2019(UTC)
Posts: 4
United States

Originally Posted by: raugert Go to Quoted Post
@ Narcogen

Yes it appears that the file type is saved OK on Mac but not saved properly on the PC version. Sorry, I will look into this.. If you add .tab to the file name when you save it, it seems to work for now.
I was also able change the file type to .tab and it was then recognized OK on the iPad.

thanks for the update. I'll try to get this fixed quickly.
Richard



I'm actually on the Mac.

Part of the problem was my error-- I did not have file extensions displayed properly.

However, the desktop app on Mac also seems to be saving files in .csv format regardless of which format is selected, but forcibly changing the extension in the Finder afterwards does make it function.
Narcogen  
#245 Posted : Tuesday, October 15, 2019 8:57:18 AM(UTC)
Narcogen

Rank: Newbie

Groups: Registered
Joined: 8/21/2019(UTC)
Posts: 4
United States

It looks like on the Mac at least, .tab files are getting saved as .0 instead:

Screen Shot 2019-10-14 at 6.55.31 PM.png (23kb) downloaded 0 time(s).
raugert  
#246 Posted : Tuesday, October 15, 2019 9:17:15 AM(UTC)
raugert

Rank: Advanced Member

Groups: Registered
Joined: 8/5/2017(UTC)
Posts: 154
Location: Canada

Thanks: 17 times
Was thanked: 79 time(s) in 47 post(s)
Please try this Update.

https://cli.re/vMix-Panel-Builder-3.0.10

cheers,
Richard
Joeboe  
#247 Posted : Tuesday, October 15, 2019 10:15:13 AM(UTC)
Joeboe

Rank: Advanced Member

Groups: Registered
Joined: 4/16/2017(UTC)
Posts: 251
Location: jamaica

Thanks: 27 times
Was thanked: 11 time(s) in 11 post(s)
This is working GREAT...quick, smooth, ...so far, no issues.....just ran some tests and some issues I had are gone....

UPDATE:..Think I spoke too quick....now I see an earlier issue returned....When I close Panel Builder and relaunch, the last template launches, but some of the Icon Buttons lose their graphics, but when I manually open that template, it opens ok....other than that, it seems to work ok....I had this issue before, but it went away after some updates, but it has returned...I also notice that if I close and reopen 5 times, I see it still has 5 processes running in Task manager...and I have to manually close them, as they draw heavily on my CPU power
Users browsing this topic
13 Pages«<111213
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.