logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
nc  
#1 Posted : Thursday, February 1, 2018 6:19:41 AM(UTC)
nc

Rank: Newbie

Groups: Registered
Joined: 2/1/2018(UTC)
Posts: 7
Man
Location: Germany

Thanks: 11 times
Was thanked: 1 time(s) in 1 post(s)
Hi,
we set up a Midi-Controller to control our Instant Replay. Everything works fine, except the
ReplayChangeSpeed, when the Fader on the Midi-Controller gets moved, ReplaySpeed jumps to 10%.
The values, the Midi-Controller supplies correct values. We checked that already.

Any Idea or a Bug?
The same Fader works perfekt for the SetFader Shortcut.

Thanks!
Cpilcher  
#2 Posted : Thursday, February 1, 2018 10:42:24 AM(UTC)
Cpilcher

Rank: Advanced Member

Groups: Registered
Joined: 8/3/2015(UTC)
Posts: 323
Location: Chicago, IL

Thanks: 22 times
Was thanked: 57 time(s) in 47 post(s)
What Midi controller are you using?
pm  
#3 Posted : Thursday, February 1, 2018 11:16:05 AM(UTC)
pm

Rank: Advanced Member

Groups: Registered
Joined: 11/28/2015(UTC)
Posts: 128

Thanks: 4 times
Was thanked: 23 time(s) in 19 post(s)
There was a discussion about assigning midi faders to replay speed in this thread:

https://forums.vmix.com/....aspx?g=posts&t=5757

Perheps it directs to a working solution. I've decided to use different buttons with fixed values to set replay speed.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.