logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
slb5146  
#1 Posted : Tuesday, November 14, 2017 11:45:41 PM(UTC)
slb5146

Rank: Member

Groups: Registered
Joined: 8/31/2016(UTC)
Posts: 12
Man
United States
Location: Little Rock, AR

Thanks: 3 times
I have been trying for days to do a vMix call with my HTC One M8 running Android 6.0 using Chrome 62.0.3202.84. When I join the call with my Android it seems to connect to vMix and I see my front camera but vMix output never shows up on my Android. The Android screen just shows a big blue area. Any suggestions?
IceStream  
#2 Posted : Wednesday, November 15, 2017 10:02:05 AM(UTC)
IceStream

Rank: Advanced Member

Groups: Registered
Joined: 3/7/2012(UTC)
Posts: 2,280
Man
Location: Canada

Thanks: 29 times
Was thanked: 414 time(s) in 391 post(s)
@ slb5146

Possibly a bandwidth issue, are you sending a "mobile" signal back from vMix or "default" (or other)?
I have seen similar "blue screen" for several minutes on android phones and tablets before finally connecting (even with mobile bandwidth).


Ice
slb5146  
#3 Posted : Thursday, December 7, 2017 1:04:54 PM(UTC)
slb5146

Rank: Member

Groups: Registered
Joined: 8/31/2016(UTC)
Posts: 12
Man
United States
Location: Little Rock, AR

Thanks: 3 times
I do have my bandwidth set for Mobile. I am using vMix HD. On vMix I see my webcam in the output window. I have vMix Call in the preview window but I cannot see my webcam output in the preview window. My video source is set for output but I never see my output in the vMix Call preview window or on my Android. I know my vMix Call is connected because chat works in both directions. I have watched the vMix Call tutorial twice. I would guess that I am overlooking something very simple.
slb5146  
#4 Posted : Thursday, December 7, 2017 1:33:59 PM(UTC)
slb5146

Rank: Member

Groups: Registered
Joined: 8/31/2016(UTC)
Posts: 12
Man
United States
Location: Little Rock, AR

Thanks: 3 times
I just noticed this error message on the Call Manager but I do not understand what to do about it.
Quote:
System.Exception: There is a mismatch between the number of local streams (2) and the number of media descriptions (1).
at FM.IceLink.Connection.ProcessAndSetDescription(SessionDescription description, Boolean isLocalDescription, Promise`1 promise)
at FM.IceLink.Connection.DoSetRemoteDescription(Promise`1 promise, SessionDescription remoteDescription)
slb5146  
#5 Posted : Thursday, December 7, 2017 1:55:04 PM(UTC)
slb5146

Rank: Member

Groups: Registered
Joined: 8/31/2016(UTC)
Posts: 12
Man
United States
Location: Little Rock, AR

Thanks: 3 times
I found where Martin previously posted the answer
Quote:
This error means the source is not sending both a camera and microphone.
If it is a PC, click the camera icon at the top right of chrome to make sure you have both a camera and microphone selected.

Regards,

Martin
vMix

On my Android I had to go into settings and turn on the microphone and allow Chrome to use it. Then everything on both ends popped up working.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.