logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
MCPSStv  
#1 Posted : Tuesday, November 7, 2017 11:54:53 AM(UTC)
MCPSStv

Rank: Newbie

Groups: Registered
Joined: 8/15/2015(UTC)
Posts: 8
Location: Mobile, AL USA

Has anyone had this happen within the Vmix Replay interface?

When I'm going back through recorded events (that already have set in/out points) and try to use the shortcut command "ReplayUpdateSelectedInPoint" it changes the in point to 00:00:00:00. It does the same if I try to update the out point.

It has me confused, because the same shortcut has worked for several seasons. And it just started to act up last week.

This 00:00:00:00 reset occurs both when I am live or not as well as if I am recording or not.
MCPSStv  
#2 Posted : Thursday, November 9, 2017 11:27:04 AM(UTC)
MCPSStv

Rank: Newbie

Groups: Registered
Joined: 8/15/2015(UTC)
Posts: 8
Location: Mobile, AL USA

So I guess I am alone on this one?

Booo! haha
IceStream  
#3 Posted : Thursday, November 9, 2017 11:38:16 AM(UTC)
IceStream

Rank: Advanced Member

Groups: Registered
Joined: 3/7/2012(UTC)
Posts: 2,424
Man
Location: Canada

Thanks: 32 times
Was thanked: 452 time(s) in 426 post(s)
@ MCPSStv

Where is your playhead positioned when you reset?
It is supposed to update the IN point of selected event to the current position, are you using the most recent version of vMix?


Ice
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.