logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
omnisound  
#1 Posted : Saturday, March 19, 2011 9:06:06 AM(UTC)
omnisound

Rank: Member

Groups: Registered
Joined: 3/19/2011(UTC)
Posts: 24
Man
France
Location: France

Hello, (sorry for my english, I'm french).

I use the last beta version of Vmix and the free version and I've a problem in the two version when I record with the software :
I connect two camcorder in DV to my PC (OS : win 7) and all are in 16/9 mode squeeze. The destination of video is DVD. The problem is the recorded file is not in 16/9.

Please can you help me?

PS : I love this software and the beta version is perfect. It just left the mpg2 format for recording and more parameters (size in pixels,ratio) for overlay parameters.

Thanks.
melody  
#2 Posted : Saturday, March 19, 2011 12:42:27 PM(UTC)
melody

Rank: Advanced Member

Groups: Registered
Joined: 7/4/2010(UTC)
Posts: 392
Location: Faro - Portugal

Thanks: 71 times
Was thanked: 36 time(s) in 35 post(s)
hi omnisound, think can help you.

what video codec are you using to record?
omnisound  
#3 Posted : Saturday, March 19, 2011 12:53:45 PM(UTC)
omnisound

Rank: Member

Groups: Registered
Joined: 3/19/2011(UTC)
Posts: 24
Man
France
Location: France

The codec used is AVI - DV Video encoder. I've tested with the WMW codec but no changes. For acquisition it's Microsoft DV VCR.

Thank you for reactivity.
admin  
#4 Posted : Saturday, March 19, 2011 4:54:14 PM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,762
Man
Location: Gold Coast, Australia

Was thanked: 3305 time(s) in 1279 post(s)
Hi,

Due to a bug in the Microsoft DV Codec, you will need to adjust the aspect ratio in post.
This means opening the avi file in a video editing program and adjust the source to say it is 16:9, it will then show with the correct aspect ratio.

For full 16:9 video I recommend using vMix HD Edition with CineForm set to 1280x720 or above.

Regards,

Martin
vMix
melody  
#5 Posted : Saturday, March 19, 2011 4:56:41 PM(UTC)
melody

Rank: Advanced Member

Groups: Registered
Joined: 7/4/2010(UTC)
Posts: 392
Location: Faro - Portugal

Thanks: 71 times
Was thanked: 36 time(s) in 35 post(s)
before recording, go settings -> display and set the "Output Size" resolution you want to record.

then, go Record "Setup" option and try to use lagarith codec (i`m using it and i like very much).
i recommend to install this codec before use:

http://lags.leetcode.net/LagarithSetup_1323.exe

note: you need a lot of free disc space to record with this codec.

regards,
melody
omnisound  
#6 Posted : Sunday, March 20, 2011 12:02:02 PM(UTC)
omnisound

Rank: Member

Groups: Registered
Joined: 3/19/2011(UTC)
Posts: 24
Man
France
Location: France

OK thanks; I'm going to test it !
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.