logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

3 Pages<123
Options
Go to last post Go to first unread
JAIRODJ  
#41 Posted : Thursday, February 1, 2018 4:49:09 PM(UTC)
JAIRODJ

Rank: Advanced Member

Groups: Registered
Joined: 9/1/2015(UTC)
Posts: 76
Man
Location: Ecuador

Was thanked: 11 time(s) in 7 post(s)
Hi, could you please add audio markers (vumetros) to be displayed, this will help to know if the NDI signal is both the one that is going to be sent and the one that is received if they have audio.

Version 1.0.2.289 posted above, is not available, can not be downloaded.
Stardancer  
#42 Posted : Thursday, February 1, 2018 4:55:26 PM(UTC)
Stardancer

Rank: Member

Groups: Registered
Joined: 9/13/2017(UTC)
Posts: 16
Location: Kaliningrad

Thanks: 1 times
Was thanked: 7 time(s) in 6 post(s)
Thanks for the suggestion!

Yes, we've moved 289 back to beta. Please download 288 via the web site.
sosparabolicas  
#43 Posted : Thursday, February 1, 2018 6:54:27 PM(UTC)
sosparabolicas

Rank: Member

Groups: Registered
Joined: 12/28/2014(UTC)
Posts: 12

Thanks: 1 times

When will the Compression To send will be With the Codec x265 or with the new AV1 to use a smaller traffic of band already in our country we have localities with a level of up load very low
Stardancer  
#44 Posted : Friday, February 2, 2018 2:57:08 AM(UTC)
Stardancer

Rank: Member

Groups: Registered
Joined: 9/13/2017(UTC)
Posts: 16
Location: Kaliningrad

Thanks: 1 times
Was thanked: 7 time(s) in 6 post(s)
H.265 support is planned (although unlikely to be available in the free version); AV1 is something we would be happy to implement, but GPU support is not clear at this moment.
thanks 1 user thanked Stardancer for this useful post.
sosparabolicas on 2/2/2018(UTC)
natzakaria  
#45 Posted : Monday, February 12, 2018 10:51:22 PM(UTC)
natzakaria

Rank: Member

Groups: Registered
Joined: 11/17/2017(UTC)
Posts: 12
Location: Malaysia

Thanks: 2 times
Has the publisher been disabled?
dark_ata  
#46 Posted : Tuesday, February 13, 2018 7:03:17 AM(UTC)
dark_ata

Rank: Advanced Member

Groups: Registered
Joined: 8/10/2015(UTC)
Posts: 102
Location: Tenerife

Thanks: 5 times
Was thanked: 14 time(s) in 11 post(s)
i have the same problem, i just send a mail to support. and have a event in one hour :-S
natzakaria  
#47 Posted : Tuesday, February 13, 2018 7:23:28 AM(UTC)
natzakaria

Rank: Member

Groups: Registered
Joined: 11/17/2017(UTC)
Posts: 12
Location: Malaysia

Thanks: 2 times
dark_ata wrote:
i have the same problem, i just send a mail to support. and have a event in one hour :-S


What was their response?
dark_ata  
#48 Posted : Tuesday, February 13, 2018 10:11:05 AM(UTC)
dark_ata

Rank: Advanced Member

Groups: Registered
Joined: 8/10/2015(UTC)
Posts: 102
Location: Tenerife

Thanks: 5 times
Was thanked: 14 time(s) in 11 post(s)
Quote:
What was their response?


still nothing
Stardancer  
#49 Posted : Tuesday, February 13, 2018 2:18:35 PM(UTC)
Stardancer

Rank: Member

Groups: Registered
Joined: 9/13/2017(UTC)
Posts: 16
Location: Kaliningrad

Thanks: 1 times
Was thanked: 7 time(s) in 6 post(s)
Guys, apologies – we've ran into an issue with our servers, and we are working on it. Please stand by.
Stardancer  
#50 Posted : Tuesday, February 13, 2018 2:35:49 PM(UTC)
Stardancer

Rank: Member

Groups: Registered
Joined: 9/13/2017(UTC)
Posts: 16
Location: Kaliningrad

Thanks: 1 times
Was thanked: 7 time(s) in 6 post(s)
The issue has been resolved – please give it a try.
thanks 1 user thanked Stardancer for this useful post.
dark_ata on 2/13/2018(UTC)
natzakaria  
#51 Posted : Tuesday, February 13, 2018 10:19:28 PM(UTC)
natzakaria

Rank: Member

Groups: Registered
Joined: 11/17/2017(UTC)
Posts: 12
Location: Malaysia

Thanks: 2 times
Tested and it works again - thanks
guztavo  
#52 Posted : Wednesday, February 14, 2018 12:53:48 PM(UTC)
guztavo

Rank: Advanced Member

Groups: Registered
Joined: 8/21/2012(UTC)
Posts: 134
Man
Location: Cordoba - Argentina

Thanks: 31 times
Was thanked: 3 time(s) in 3 post(s)
Anyone tested on a standard notebook with BMD Intensity or something like that?
I'm thinking on making a portable setup to use like Teraked or LiveU with:

-Notebook
-USB capture card such as a Intensity Pro
-Portable power source
-4G USB dongles to get a high speed data connection

Thanks in advance.
Regards.
Horbel  
#53 Posted : Saturday, February 24, 2018 11:48:28 AM(UTC)
Horbel

Rank: Member

Groups: Registered
Joined: 5/7/2017(UTC)
Posts: 11
Location: Belgium

Thanks: 2 times
Was thanked: 1 time(s) in 1 post(s)
Hi,

Amazing product ! What about adding support for multichannel ASIO IN/OUT ? The product allow bridging multiple video signals, so what about audio only signals ? What is great with the ASIO approach is that any multichannel audio card would be supported, along with Dante or AES67/Ravenna. And voilà, you now have a audio-over-ip/wan/audio-over-ip or madi or analog bridge with the best possible latency considering this is still WAN. I can see lots of use case for remote production and no existing products.

Hugo
rowby  
#54 Posted : Saturday, February 24, 2018 12:24:03 PM(UTC)
rowby

Rank: Advanced Member

Groups: Registered
Joined: 11/23/2016(UTC)
Posts: 283
Man
Location: USA

Thanks: 133 times
Was thanked: 20 time(s) in 19 post(s)
Hi Richard (and others involved with this)

I'm jumping in here, not completely understanding what all this does.

However would it be a possible solution to my recent forum question:

https://forums.vmix.com/...aspx?g=posts&t=14346

That is, allow me (in my "Control Room") on one network using a copy of vMix and an X-Keys controller to control a remote NDI studio also running vMix -- on a different network located across the USA or even across the globe.

Specifically controlling the remote studio's NDI cameras, etc, as if I were actually in the same building / Network as the NDI studio.

As I think about it, maybe only one copy of vMix is needed -- I assume at the NDI enabled studio and not necessarily on the remote "control Room"?????

Or is this for something completely different..... (EDIT: But as I re-read the threads and links in this posting I think I am indeed generally correct in my assumptions....)

Thanks

Rowby
Stardancer  
#55 Posted : Tuesday, March 27, 2018 7:08:50 AM(UTC)
Stardancer

Rank: Member

Groups: Registered
Joined: 9/13/2017(UTC)
Posts: 16
Location: Kaliningrad

Thanks: 1 times
Was thanked: 7 time(s) in 6 post(s)
Guys, we've published our first real-life case study about our video transport – hope it's an interesting read for you.
thanks 1 user thanked Stardancer for this useful post.
STADIORADIO on 6/9/2018(UTC)
STADIORADIO  
#56 Posted : Saturday, June 9, 2018 2:24:28 PM(UTC)
STADIORADIO

Rank: Advanced Member

Groups: Registered
Joined: 10/1/2013(UTC)
Posts: 108
Man
Location: Bovalino (Italy)

Thanks: 26 times
medialooks fantastic!
zrudeboyz  
#57 Posted : Tuesday, October 30, 2018 5:24:30 AM(UTC)
zrudeboyz

Rank: Newbie

Groups: Registered
Joined: 10/30/2018(UTC)
Posts: 1
United States
Location: Chicago

I'm new to vMix and loving it so far - I have a very powerful custom-built machine and I plan to replicate my setup in a few offices around the world.

I've had my eye on Medialooks for a while to do some cross-continent collaboration with other offices and I'm finally able to try it out!

I've been in touch with Medialooks and I've been told that I should be able to run the "VT_Publisher" program on the same machine that vMix is on (assuming the computer has the resources). This has worked well for me so far in testing, but I recently got this error https://www.vmix.com/kno...valid-call-error-in-vmix

That seems to point to Medialooks Publisher and vMix trying to use the graphics card at the same time. Does anyone have experience running these two programs on the same machine? Can I put in another GPU and somehow delegate one program to use one and the other to use another.

Thanks for any insights all,
Scott
TuesdaysLive  
#58 Posted : Tuesday, October 30, 2018 2:34:36 PM(UTC)
TuesdaysLive

Rank: Advanced Member

Groups: Registered
Joined: 12/10/2017(UTC)
Posts: 93
United States

Thanks: 13 times
Was thanked: 14 time(s) in 12 post(s)
Did you go through the recommendations in the knowledge base article?
There are three questions that need answering, based on the items mentioned in the article.

What version of DirectX is your system running?
Did you reinstall your graphics card drivers?
What did the diagnostics tell you, if you ran them?
mashynewie2  
#59 Posted : Monday, December 10, 2018 11:27:49 PM(UTC)
mashynewie2

Rank: Advanced Member

Groups: Registered
Joined: 10/18/2015(UTC)
Posts: 150
Location: Newcastle NSW Australia

Thanks: 2 times
Was thanked: 35 time(s) in 28 post(s)
This software is amazing.

I have 1 issue.

I publish my vMix output however it seems to be mixing my webcam audio into the stream.

(1) The Webcam hasn't been enabled in the publisher.
(2) The webcam isn't an input in vMix.

The reason I know is because when I click the "unmute" button on the bottom left of the transmitter or reciever I get feedback (ie. Audio going into my webcam comes out of my speakers).

I have version 1.0.6.376
mavik  
#60 Posted : Tuesday, December 11, 2018 1:33:34 AM(UTC)
mavik

Rank: Advanced Member

Groups: Registered
Joined: 4/23/2017(UTC)
Posts: 82
Man
Location: Germany

Was thanked: 9 time(s) in 9 post(s)
I use the publisher in combination with vMix and can't reproduce. I use a 1060 GPU. Do you have the error immediately or does it come randomly during runtime?
Users browsing this topic
3 Pages<123
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.