logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

3 Pages<123>
Options
Go to last post Go to first unread
zenvideo  
#21 Posted : Thursday, October 19, 2017 8:54:31 AM(UTC)
zenvideo

Rank: Advanced Member

Groups: Registered
Joined: 5/13/2014(UTC)
Posts: 280
Man
United Kingdom
Location: Manchester, UK

Thanks: 1 times
Was thanked: 123 time(s) in 78 post(s)
I've just downloaded v1.0.0.4 and tried to test it, but it's not picking up any of my NDI sources. Going back to v1.0.0.3 works fine, albeit with the restricted NDI audio levels that clip at the equivalent of +4dBu in the NDI domain.

(Also, in the previous post, the URL has accidentally got a '.' added on the end of it - at least it has at the time of posting this.)
Stardancer  
#22 Posted : Friday, October 20, 2017 5:52:38 AM(UTC)
Stardancer

Rank: Member

Groups: Registered
Joined: 9/13/2017(UTC)
Posts: 16
Location: Kaliningrad

Thanks: 1 times
Was thanked: 7 time(s) in 6 post(s)
Thanks, Martin. I've reached out to you via email.
zenvideo  
#23 Posted : Friday, October 20, 2017 12:56:28 PM(UTC)
zenvideo

Rank: Advanced Member

Groups: Registered
Joined: 5/13/2014(UTC)
Posts: 280
Man
United Kingdom
Location: Manchester, UK

Thanks: 1 times
Was thanked: 123 time(s) in 78 post(s)
zenvideo wrote:
I've just downloaded v1.0.0.4 and tried to test it, but it's not picking up any of my NDI sources. Going back to v1.0.0.3 works fine, ...

I think I've discovered the problem. The Uninstall.exe doesn't work properly, and I thought I'd removed v1.0.0.3 before installing v1.0.0.4 but I hadn't. Once deleted manually and v1.0.0.4 installed cleanly, it picked up the NDI sources just fine. Still clips any incoming audio higher than 0dBVU (as measured in NewTek's Studio Monitor or my own NDI audio meters).
richardgatarski  
#24 Posted : Saturday, October 21, 2017 6:48:38 AM(UTC)
richardgatarski

Rank: Advanced Member

Groups: Registered
Joined: 2/18/2014(UTC)
Posts: 1,269
Location: Stockholm

Thanks: 105 times
Was thanked: 193 time(s) in 161 post(s)
@zenvideo, can you explain "deleted manually". Did you uninstall via the Control Panel, or actually removed files and perhaps also sysedited?
zenvideo  
#25 Posted : Saturday, October 21, 2017 8:06:17 AM(UTC)
zenvideo

Rank: Advanced Member

Groups: Registered
Joined: 5/13/2014(UTC)
Posts: 280
Man
United Kingdom
Location: Manchester, UK

Thanks: 1 times
Was thanked: 123 time(s) in 78 post(s)
richardgatarski wrote:
@zenvideo, can you explain "deleted manually". Did you uninstall via the Control Panel, or actually removed files and perhaps also sysedited?

What I had tried doing was running the Uninstall.exe which shows up in the Start Menu (under the Medialooks folder) which is effectively the Uninstall.exe in the "NDI&SDI over Internet" folder in Program Files(x86)>Medialooks. I've just tried it again now - it looks like it's doing something but at the end of it both the program files and Start Menu entries are still there (and it can still be run).
My "manual deletion" was to delete everything in the "ProgramFiles(x86)>Medialooks>NDI&SDI over Internet" folder. That achieved the desired result in terms of allowing me to install a working copy of v1.0.0.4.
-TA_  
#26 Posted : Monday, October 23, 2017 12:41:19 PM(UTC)
-TA_

Rank: Advanced Member

Groups: Registered
Joined: 6/12/2015(UTC)
Posts: 46
Location: Finland

Thanks: 1 times
Was thanked: 4 time(s) in 1 post(s)
Hi !

Tried newest version with receiver behind firewall which I don't have any control.
Receiver crashed everytime after a while upon connect.

So STUN didn't work for me. Anything I could try ?

Otherwise works as should (For example 2 x 4G connection)


-Tommi
Stardancer  
#27 Posted : Thursday, October 26, 2017 5:55:01 AM(UTC)
Stardancer

Rank: Member

Groups: Registered
Joined: 9/13/2017(UTC)
Posts: 16
Location: Kaliningrad

Thanks: 1 times
Was thanked: 7 time(s) in 6 post(s)
Thanks for all the feedback, guys.

Please try the new version (released yesterday):

– Crashes should be fixed.
– Uninstaller was fixed.
– Proper selection of Blackmagic devices in Receiver app is now available.

Download: https://www.medialooks.com/ndi.
richardgatarski  
#28 Posted : Wednesday, November 1, 2017 6:41:21 AM(UTC)
richardgatarski

Rank: Advanced Member

Groups: Registered
Joined: 2/18/2014(UTC)
Posts: 1,269
Location: Stockholm

Thanks: 105 times
Was thanked: 193 time(s) in 161 post(s)
@Stardancer,
Hi, I just started to play a little bit with 1.0.0.6. The "uninstaller" issue is a little bit unclear. My guess if that one has an old install (I believe I had 1.0.0.0) then one has to manually delete as adviced by zenvideo. At least in my case that was necessary for the receiver end. Initially I could not start in the Receiver until I did a manuall uninstall of it first. In other words, the installer does not automatically uninstall. Sidenote: there is no Uninstaller shortcut in the Start menu (but an .exe in the directory).

It seems to me that the actual bandwith used, as reported by Windows' Resource monitor, is about 1/10 of what is set in the Publisher as well as reported in the Publisher and the Receiver. Am I missing something here?
richardgatarski  
#29 Posted : Friday, November 3, 2017 7:48:48 AM(UTC)
richardgatarski

Rank: Advanced Member

Groups: Registered
Joined: 2/18/2014(UTC)
Posts: 1,269
Location: Stockholm

Thanks: 105 times
Was thanked: 193 time(s) in 161 post(s)
@stardancer, some more interesting? feedback. I guess that these issues more geared for the kind of crazy cross productions we would like to do (more of). Meaning, we are using both the Receiver and the Publisher at the same PC.

Start Output for a Source in the Receiver, and it becomes listed in the Publisher as a Source. Stop the Output in the Receiver, and it is still listed in the Publisher. Bug?

It is difficult to identify the NDI sources in a cross production where vMix is used for one PC at each location. Consider the following, with PC "Event" used at a remote event, and "Studio" somewhere else for additional production (in our case to add sign interpretation).

At the Event vMix's External2 is used to output to NDI (to send the productions Output to the Studio)
Event Publisher lists it as Source "vMix - Output 2"

In the Studio vMix's External2 is used to output to NDI (to send the sign interpreter to the Event)
Studio Publisher lists it as Source "vMix - Output 2"

Studio Receiver lists Event's NDI as Source "vMix - Output 2"
Start Publish that Source to NDI, and it is identified in vMix as "vMix - Output 2 (2)"
Furthermore, it is listed as a Source in the Studio's Publisher as "vMix - Output 2 (2)"

Event Receiver lists Studio's NDI as Source "vMix - Output 2"
Start Publish that Source to NDI, and it is identified in vMix as "vMix - Output 2 (2)"
Furthermore, it is listed as a Source in the Event's Publisher as "vMix - Output 2 (2)"


Please consider adding a PC identifier that leads the source name. For example use the Publisher ID as the default name, with an option to change it to something operator defined. That is, instead of "vMix - Output 2" have "Event vMix - Output 2". Meanwhile, I have posted a Feature request in vMix's forum to have operator defined names for its NDI Outputs. For example, instead of "vMix - Output 2" have "Studio Sign Interpreter".
Stardancer  
#30 Posted : Friday, November 3, 2017 8:31:19 AM(UTC)
Stardancer

Rank: Member

Groups: Registered
Joined: 9/13/2017(UTC)
Posts: 16
Location: Kaliningrad

Thanks: 1 times
Was thanked: 7 time(s) in 6 post(s)
richardgatarski wrote:
@Stardancer,
Hi, I just started to play a little bit with 1.0.0.6. The "uninstaller" issue is a little bit unclear. My guess if that one has an old install (I believe I had 1.0.0.0) then one has to manually delete as adviced by zenvideo. At least in my case that was necessary for the receiver end. Initially I could not start in the Receiver until I did a manuall uninstall of it first. In other words, the installer does not automatically uninstall. Sidenote: there is no Uninstaller shortcut in the Start menu (but an .exe in the directory).

Richard, thanks for more feedback.

When you install 1.0.0.6, it first launches the uninstaller of the previously installed version. Since the latter had an issue, which was only fixed in 1.0.0.6, the installer doesn't always work as expected.

We've decided, starting from the next version, to drop the heavy MSI installer that we've been using and distribute the product as a simple ZIP archive. Here's some advantages of this:

– No installation needed: just unpack and run the executables.
– No changes made to registry, no DLL registrations, etc. To uninstall – simple erase the files.
– Carry with you on a Flash drive.

I will discuss the other suggestions with the team.
thanks 1 user thanked Stardancer for this useful post.
mjgraves on 1/16/2018(UTC)
kane  
#31 Posted : Friday, November 3, 2017 2:18:54 PM(UTC)
kane

Rank: Advanced Member

Groups: Registered
Joined: 3/24/2016(UTC)
Posts: 317
Location: Chicago, IL

Was thanked: 136 time(s) in 91 post(s)
Stardancer wrote:
We've decided, starting from the next version, to drop the heavy MSI installer that we've been using and distribute the product as a simple ZIP archive. Here's some advantages of this:

– No installation needed: just unpack and run the executables.
– No changes made to registry, no DLL registrations, etc. To uninstall – simple erase the files.
– Carry with you on a Flash drive.

I will discuss the other suggestions with the team.


Awesome, I love software that is portable.

Kane Peterson
NewTek
Stardancer  
#32 Posted : Saturday, December 2, 2017 11:19:22 AM(UTC)
Stardancer

Rank: Member

Groups: Registered
Joined: 9/13/2017(UTC)
Posts: 16
Location: Kaliningrad

Thanks: 1 times
Was thanked: 7 time(s) in 6 post(s)
Guys,

A new version is now available:

– Portable version: download the ZIP archive, unpack and run. No installation needed.
– Added "Location" option to help identify streams. Locations are auto-detected, but can be also set manually.
– Added new icons and background images to help identify the apps.
– Improved stability.

Also:

– We've added an FAQ page which has some info about how our solution works.
– We've written a blog post about remote video production. NewTek liked it and posted one of their own on the same subject.

Feedback is more than welcome. Here's the download page.
thanks 1 user thanked Stardancer for this useful post.
dark_ata on 12/7/2017(UTC)
dark_ata  
#33 Posted : Thursday, December 7, 2017 3:53:29 PM(UTC)
dark_ata

Rank: Advanced Member

Groups: Registered
Joined: 8/10/2015(UTC)
Posts: 102
Location: Tenerife

Thanks: 5 times
Was thanked: 14 time(s) in 11 post(s)
whith the option of location now its is possible uses in the same lan no ?

i have see that our system can´t handle CharacterWorks using 1080p50 ndi, Medialook enconding and receiver and vmix at the same time, i need to test the receiver in another computer, with vmix ndi output, medialook tx and rx , and again in vmix work fine, i supose that the alpha channel is the problem
jvphobic  
#34 Posted : Friday, December 8, 2017 2:09:09 PM(UTC)
jvphobic

Rank: Advanced Member

Groups: Registered
Joined: 6/23/2016(UTC)
Posts: 68
Location: Milwaukee

Thanks: 1 times
Was thanked: 6 time(s) in 6 post(s)
I gave the MediaLooks app a try last night as a test from my office to my home using a trial version of Vmix.
My office has 20x20 fiber.
My home has 300x20 coax.

I used a standard def output on Vmix and pushed at a bitrate of 5meg. Worked flawlessly. I am curious and excited to using this in the field.

Ultimately it would be great if there was 2 way communication. Maybe there is a way and I just didn't test long enough due to family obligations. Would each side need both the publisher and the receiver?
Stardancer  
#35 Posted : Friday, December 8, 2017 6:30:19 PM(UTC)
Stardancer

Rank: Member

Groups: Registered
Joined: 9/13/2017(UTC)
Posts: 16
Location: Kaliningrad

Thanks: 1 times
Was thanked: 7 time(s) in 6 post(s)
jvphobic wrote:
Ultimately it would be great if there was 2 way communication. Maybe there is a way and I just didn't test long enough due to family obligations. Would each side need both the publisher and the receiver?

Yep, that's the way to send video both ways.
curtismacd31  
#36 Posted : Thursday, January 4, 2018 9:49:00 PM(UTC)
curtismacd31

Rank: Advanced Member

Groups: Registered
Joined: 7/18/2014(UTC)
Posts: 70

Was thanked: 7 time(s) in 6 post(s)

Hi All, I may be missing something. I launch the Publisher and my NDI "vMix Output 1" comes up like it should. I start it and then when I hit Copy URL on the URL or CopyID it crashes the program. The workaround is if I hit the Open URL it will pop open the browser, but the window is black. I can hear the audio just video is black. The same happens if I try and get it on a remote system in a different location via the internet.

Am I missing something?

thanks 1 user thanked curtismacd31 for this useful post.
Stardancer on 1/6/2018(UTC)
doggy  
#37 Posted : Tuesday, January 16, 2018 4:32:00 PM(UTC)
doggy

Rank: Advanced Member

Groups: Registered
Joined: 12/27/2012(UTC)
Posts: 875
Belgium
Location: Belgium

Thanks: 55 times
Was thanked: 151 time(s) in 135 post(s)
While i had the initial 1.0.0.6 (beta) working the (latest ? 1.0.2.286) isn't.

get connected , black screen , audio ok
did check the ports

any ideas ? , might have some use for it
Stardancer  
#38 Posted : Tuesday, January 30, 2018 8:09:16 AM(UTC)
Stardancer

Rank: Member

Groups: Registered
Joined: 9/13/2017(UTC)
Posts: 16
Location: Kaliningrad

Thanks: 1 times
Was thanked: 7 time(s) in 6 post(s)
Hello guys!

doggy, curtismacd31 – please try with the latest version (1.0.2.289) and, if you still have the same problem, please reach out to our support.
Joeboe  
#39 Posted : Tuesday, January 30, 2018 10:31:37 AM(UTC)
Joeboe

Rank: Advanced Member

Groups: Registered
Joined: 4/16/2017(UTC)
Posts: 160
Location: jamaica

Thanks: 14 times
Was thanked: 7 time(s) in 7 post(s)
I tested the first release, and it worked, but now none works......just downloaded the latest version, and I am getting no response.....I can not add any source.....is there something I am missing here
Stardancer  
#40 Posted : Tuesday, January 30, 2018 12:25:11 PM(UTC)
Stardancer

Rank: Member

Groups: Registered
Joined: 9/13/2017(UTC)
Posts: 16
Location: Kaliningrad

Thanks: 1 times
Was thanked: 7 time(s) in 6 post(s)
Can you please get in touch with out team via a support ticket? We need to iterate with you to find out, where the problem is.
Users browsing this topic
3 Pages<123>
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.