logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
mcloud03  
#1 Posted : Thursday, July 6, 2017 12:24:24 PM(UTC)
mcloud03

Rank: Newbie

Groups: Registered
Joined: 7/6/2017(UTC)
Posts: 1
Location: lexington, KY

So we use Vmix call for our Minor League Baseball Team for our wireless camera on a Samsung Galaxy phone. The Problem im having is when i log in you can choose front camera or back camera view, well when i click on back camera im still continuing to get the front camera view. Can someone please help? Ive done everything i possibly could, yet im still getting the front camera when i choose back camera. PLEASE HELP!!!
IceStream  
#2 Posted : Thursday, July 6, 2017 2:48:24 PM(UTC)
IceStream

Rank: Advanced Member

Groups: Registered
Joined: 3/7/2012(UTC)
Posts: 2,280
Man
Location: Canada

Thanks: 29 times
Was thanked: 414 time(s) in 391 post(s)
@ mcloud03

What browser and OS are you using?
I would suggest trying another brand to see if you get better or different results.
(while Chrome is the 'go to' for most, I have found that it doesn't always perform the same across all devices)



Ice
Jim_C  
#3 Posted : Thursday, July 20, 2017 6:44:14 PM(UTC)
Jim_C

Rank: Advanced Member

Groups: Registered
Joined: 2/6/2015(UTC)
Posts: 99
United States

Thanks: 19 times
Was thanked: 7 time(s) in 6 post(s)
I am having the same issue using Chrome 59.0.3071.125 on a Galaxy S5 with Android 6.0.1 and vMix HD 19.0.0.54 x64
It use to work properly 2 weeks ago, but now no matter what I choose it's always the front camera.
Chrome is the only browser you can use on mobile for vMix Call correct?


Is this working properly for everyone else using a mobile phone as the camera? Can you choose front or back properly?

thx

ps and just to clarify 'front' is the one facing the person holding the phone.
Jim_C  
#4 Posted : Friday, July 28, 2017 10:20:55 PM(UTC)
Jim_C

Rank: Advanced Member

Groups: Registered
Joined: 2/6/2015(UTC)
Posts: 99
United States

Thanks: 19 times
Was thanked: 7 time(s) in 6 post(s)
Anyone have any ideas? Is this working for others? You can access the back camera of your phone thru Chrome browser? I have tried everything I can think of to fix it with no joy.

This was working 2 -3 weeks ago.

Thanks for any help or tips this is kind of a day wrecker for our productions.

Jim
admin  
#5 Posted : Friday, July 28, 2017 10:28:31 PM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,491
Man
Location: Gold Coast, Australia

Was thanked: 2699 time(s) in 1137 post(s)
Hi Jim,

You can try "Chrome Beta" or "FireFox" in the Google Play store and see if they work.
Just tested on an S7 and the back camera selected is working. Does the camera show up correctly in the built in apps?

Regards,

Martin
vMix
Jim_C  
#6 Posted : Thursday, August 3, 2017 12:12:39 AM(UTC)
Jim_C

Rank: Advanced Member

Groups: Registered
Joined: 2/6/2015(UTC)
Posts: 99
United States

Thanks: 19 times
Was thanked: 7 time(s) in 6 post(s)
Hi Martin,

Sorry for the delay in responding. Using Chrome Beta did fix the issue. Both cameras are available.

Thank you for taking time to respond.
Jim_C  
#7 Posted : Sunday, August 13, 2017 1:49:18 PM(UTC)
Jim_C

Rank: Advanced Member

Groups: Registered
Joined: 2/6/2015(UTC)
Posts: 99
United States

Thanks: 19 times
Was thanked: 7 time(s) in 6 post(s)
Jim_C wrote:
Hi Martin,

Sorry for the delay in responding. Using Chrome Beta did fix the issue. Both cameras are available.

Thank you for taking time to respond.



Well the problem came back all of a sudden. :/ Still using Chrome Beta. I'll try Firefox. My feeling is it's phone related and not so much vMix Call. :shrug:
richardgatarski  
#8 Posted : Friday, September 8, 2017 8:19:02 AM(UTC)
richardgatarski

Rank: Advanced Member

Groups: Registered
Joined: 2/18/2014(UTC)
Posts: 1,469
Location: Stockholm

Thanks: 116 times
Was thanked: 228 time(s) in 191 post(s)
On Samsung S7, Chrome beta 61.0.3163.72 Front camera works fine, but whem Back camera is selected, it is still the Front camera used but 4:3 aspect ratio (even when phone is in landscape.
hbb  
#9 Posted : Tuesday, October 31, 2017 9:18:56 AM(UTC)
hbb

Rank: Member

Groups: Registered
Joined: 11/20/2016(UTC)
Posts: 13
Location: USA

Any fix to this?
Same issue on s7 and s8. All front camera no matter what selected. Chrome beta, dev, canary same issue
Straho  
#10 Posted : Thursday, November 16, 2017 5:03:43 AM(UTC)
Straho

Rank: Newbie

Groups: Registered
Joined: 4/11/2017(UTC)
Posts: 1

+1

Same problem with ASUS DELUXE - Android

???
admin  
#11 Posted : Tuesday, November 21, 2017 9:31:44 PM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,491
Man
Location: Gold Coast, Australia

Was thanked: 2699 time(s) in 1137 post(s)
Hi,

There was a bug since Chrome 62, this has now been fixed on our end, sorry about that.

Regards,

Martin
vMix
thanks 1 user thanked admin for this useful post.
corporatejames on 11/21/2017(UTC)
cruiseweekTV  
#12 Posted : Monday, November 27, 2017 4:43:13 PM(UTC)
cruiseweekTV

Rank: Advanced Member

Groups: Registered
Joined: 11/30/2016(UTC)
Posts: 74
Location: tampa

Was thanked: 3 time(s) in 1 post(s)
Same thing just happened last night on an interview, the guest was using an ipad with ios 11 just installed. the guest had to look at the screen in the mirror ALSO when he plugged his earphones in ( apple ones ) wired he could hear us but we couldn't hear him
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.