logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
KmizeBH  
#1 Posted : Friday, January 14, 2022 3:10:11 AM(UTC)
KmizeBH

Rank: Newbie

Groups: Registered
Joined: 1/14/2022(UTC)
Posts: 3
United States

Was thanked: 1 time(s) in 1 post(s)
Hello,

I have been learning Vmix and so I have my GT file imported in, and I'm able to connect Vmix to Google Sheets. Once I connected it to the text I need to update on Google Sheets, the input goes completely black. Once I reload the input, it shows back with the information, but I need to figure out what's causing it to go black so I can prevent it from happening during live productions.

Thanks for any help!
meremultimedia  
#2 Posted : Friday, January 14, 2022 5:26:05 AM(UTC)
meremultimedia

Rank: Member

Groups: Registered
Joined: 10/22/2016(UTC)
Posts: 17
Man
Italy
Location: Lucca, Italy

Was thanked: 1 time(s) in 1 post(s)
+1
doggy  
#3 Posted : Friday, January 14, 2022 5:33:53 AM(UTC)
doggy

Rank: Advanced Member

Groups: Registered
Joined: 12/27/2012(UTC)
Posts: 3,719
Belgium
Location: Belgium

Thanks: 211 times
Was thanked: 667 time(s) in 543 post(s)
KmizeBH  
#4 Posted : Friday, January 14, 2022 5:35:40 AM(UTC)
KmizeBH

Rank: Newbie

Groups: Registered
Joined: 1/14/2022(UTC)
Posts: 3
United States

Was thanked: 1 time(s) in 1 post(s)
Originally Posted by: doggy Go to Quoted Post
https://www.vmix.com/knowledgebase/article.aspx/200/gt-inputs-show-up-as-blank


Unfortunately, that's not the issue. But I do appreciate the help. I think I fixed it but will update if so.
KmizeBH  
#5 Posted : Friday, January 14, 2022 5:37:16 AM(UTC)
KmizeBH

Rank: Newbie

Groups: Registered
Joined: 1/14/2022(UTC)
Posts: 3
United States

Was thanked: 1 time(s) in 1 post(s)
Originally Posted by: meremultimedia Go to Quoted Post
+1


So I figured it out, well for my situation. Make sure that there is only one input of the gt title that you are using. Apparently there was a duplicate but it got messed up and it was effecting my actual input that I was using.

I hope you find your answer too!
thanks 1 user thanked KmizeBH for this useful post.
doggy on 1/14/2022(UTC)
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.