logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
krunomstv  
#1 Posted : Friday, June 18, 2021 6:22:23 AM(UTC)
krunomstv

Rank: Newbie

Groups: Registered
Joined: 12/29/2020(UTC)
Posts: 4
Croatia
Location: Osijek

Hi, I have strange problem with my system. I have 2 same model Magewell 4xSDI input capture cards.
Connected to system vMix acts like both cards are the same (eg. I have only 4 inputs, not 8 as camera connected to input1 on card 1 will also show as the input 1 on 2nd card) - so is there anything I am doing wrong?
SportsNetUSA.net  
#2 Posted : Friday, June 25, 2021 1:43:19 PM(UTC)
SportsNetUSA.net

Rank: Advanced Member

Groups: Registered
Joined: 10/7/2015(UTC)
Posts: 578
Location: California

Thanks: 111 times
Was thanked: 120 time(s) in 112 post(s)
From Magewell

Quote:


Support for multiple cards plugged to one system
On-board rotary switch to set card number, with 16 positions from 0 to F
System hardware device tree will display “01: Pro Capture Quad SDI” when rotary switch is set to 1, and so on
The video and audio device names displayed in your software will include the card number (set by the rotary switch)



https://www.magewell.com/tech-specs/pro-capture-quad-sdi
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.