logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
bar807  
#1 Posted : Monday, August 24, 2020 3:16:49 PM(UTC)
bar807

Rank: Newbie

Groups: Registered
Joined: 11/24/2017(UTC)
Posts: 3

Hi,

I designed a title with transitions/effects/reveal/etc on Laptop #1 and when I input on vMix from that laptop the title works perfectly. I then save the title on dropbox to access it from laptop #2, load it into vMix on laptop #2 and it works like a flat image when, no reveals and effects. I load it on GT Title Designer on laptop #2 and it works normal. Tried saving it again on laptop #2 but same issue when I load it on vMix. Any clue?
Peter1000  
#2 Posted : Monday, August 24, 2020 8:00:08 PM(UTC)
Peter1000

Rank: Advanced Member

Groups: Registered
Joined: 1/25/2019(UTC)
Posts: 159
Switzerland

Thanks: 4 times
Was thanked: 37 time(s) in 28 post(s)
maybe you don‘t have the same version on the second laptop?
only 4k and pro versions are supporting animations. the lower versions will show the title, but no the animation.
bar807  
#3 Posted : Tuesday, August 25, 2020 12:16:19 AM(UTC)
bar807

Rank: Newbie

Groups: Registered
Joined: 11/24/2017(UTC)
Posts: 3

On the 1st Laptop (which is where it works fine) I'm using the trial, so that is fully functional, on the other laptop, I have the HD version. But the titles that come with the software work fine with the animations. Its the one that are user created that will not work?
doggy  
#4 Posted : Tuesday, August 25, 2020 12:49:29 AM(UTC)
doggy

Rank: Advanced Member

Groups: Registered
Joined: 12/27/2012(UTC)
Posts: 2,269
Belgium
Location: Belgium

Thanks: 123 times
Was thanked: 406 time(s) in 335 post(s)
Originally Posted by: bar807 Go to Quoted Post
On the 1st Laptop (which is where it works fine) I'm using the trial, so that is fully functional, on the other laptop, I have the HD version. But the titles that come with the software work fine with the animations. Its the one that are user created that will not work?


from the help files !

Quote:
Playing Animations

Animations are supported in the 4K and Pro editions of vMix only.

The exception is the included built in GT templates provided with vMix which will work in all editions.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.