logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Simsyuk  
#1 Posted : Wednesday, September 4, 2019 10:02:52 PM(UTC)
Simsyuk

Rank: Advanced Member

Groups: Registered
Joined: 8/16/2019(UTC)
Posts: 33
United Kingdom

Thanks: 1 times
Was thanked: 3 time(s) in 2 post(s)
This is driving me insane; I've cleared my cache, even deleted everything but still this blasted annoying error comes up (image attached) and will not go away. It's been a week since I last used vMix Social.

I can't even login to Facebook as it won't do anything, just stays on the continue page. No links work. Just dead!

Please can someone help me here and point me in the right direction (I've been searching online for over 4 hours now), it's driving me insane and I'm ready to throw something or just completely give up.

vmix.jpg (248kb) downloaded 0 time(s).

Also why is vMix Social uisng Explorer to login in to Facebook (wondering if that's my issue), my default browser is Firefox?
Simsyuk  
#2 Posted : Thursday, September 5, 2019 12:26:13 AM(UTC)
Simsyuk

Rank: Advanced Member

Groups: Registered
Joined: 8/16/2019(UTC)
Posts: 33
United Kingdom

Thanks: 1 times
Was thanked: 3 time(s) in 2 post(s)
Update: All other social media are working, just not Facebook. I just can't get it to work (it's also stopped launching from vMix itself).
stephencousins  
#3 Posted : Thursday, September 5, 2019 1:22:21 AM(UTC)
stephencousins

Rank: Newbie

Groups: Registered
Joined: 5/24/2018(UTC)
Posts: 9
Location: Worthing

Yes, exactly the same for me. Stuck on the Continue as... page when trying to log in.
elvis55  
#4 Posted : Thursday, September 5, 2019 1:48:11 AM(UTC)
elvis55

Rank: Advanced Member

Groups: Registered
Joined: 3/17/2017(UTC)
Posts: 114
Switzerland
Location: Luzern - Schweiz

Thanks: 9 times
Was thanked: 15 time(s) in 15 post(s)
richardgatarski  
#5 Posted : Thursday, September 5, 2019 1:54:21 AM(UTC)
richardgatarski

Rank: Advanced Member

Groups: Registered
Joined: 2/18/2014(UTC)
Posts: 1,376
Location: Stockholm

Thanks: 110 times
Was thanked: 213 time(s) in 177 post(s)
Update vMix, your vMix Social version is out of date.
Simsyuk  
#6 Posted : Thursday, September 5, 2019 2:06:52 AM(UTC)
Simsyuk

Rank: Advanced Member

Groups: Registered
Joined: 8/16/2019(UTC)
Posts: 33
United Kingdom

Thanks: 1 times
Was thanked: 3 time(s) in 2 post(s)
Downloaded and installed, still the same. I now have version 5.0.0.14. Just can't get passed the 'continue button'.
Simsyuk  
#7 Posted : Thursday, September 5, 2019 2:40:17 AM(UTC)
Simsyuk

Rank: Advanced Member

Groups: Registered
Joined: 8/16/2019(UTC)
Posts: 33
United Kingdom

Thanks: 1 times
Was thanked: 3 time(s) in 2 post(s)
Update: I've just installed a fresh copy on a spare laptop (old one), but I still get the same issue. I can't go any further passed 'Continue to login' area!

Wondering if it's something to so with my Facebook account, it was all okay last week and it hasn't been used since. Saying that why should it as it's just a simple logon!
stephencousins  
#8 Posted : Thursday, September 5, 2019 2:49:20 AM(UTC)
stephencousins

Rank: Newbie

Groups: Registered
Joined: 5/24/2018(UTC)
Posts: 9
Location: Worthing

Surely there must be others with a similar issue, not just the two of us. I am also on the latest version. I have uninstalled and reinstalled. I have cleared the cache. I have even uninstalled Internet Explorer but I am still stuck with FB login on the 'Continue As...' screen. Was also working fine for me last week, although I do have to log on EVERY time which is also annoying. Furthermore, it's frustrating not being able to log on to YT until you are actually broadcasting. Only Twitch works seamlessly for me and I don't have any viewers on Twitch!!
Simsyuk  
#9 Posted : Thursday, September 5, 2019 2:56:35 AM(UTC)
Simsyuk

Rank: Advanced Member

Groups: Registered
Joined: 8/16/2019(UTC)
Posts: 33
United Kingdom

Thanks: 1 times
Was thanked: 3 time(s) in 2 post(s)
I can log in to YT and Twiiter without any issues, just not Facebook!

I've also checked the Business integration on Facebook and vMix is there, including vMix Social. Therefore I have no idea!

The fresh/clean install on my spare laptop has the same issue!
Simsyuk  
#10 Posted : Thursday, September 5, 2019 6:14:24 PM(UTC)
Simsyuk

Rank: Advanced Member

Groups: Registered
Joined: 8/16/2019(UTC)
Posts: 33
United Kingdom

Thanks: 1 times
Was thanked: 3 time(s) in 2 post(s)
20 hours and still no support from vMix?
admin  
#11 Posted : Thursday, September 5, 2019 6:17:43 PM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,169
Man
Location: Gold Coast, Australia

Was thanked: 2311 time(s) in 1019 post(s)
Hi,

Please note this is a community forum, so we may not always reply here.
Best to send us a support request via our web site so we can dig into your
settings and work out what might be happening.

https://www.vmix.com/contact-us.aspx

Regards,

Martin
vMix
Simsyuk  
#12 Posted : Thursday, September 5, 2019 6:43:29 PM(UTC)
Simsyuk

Rank: Advanced Member

Groups: Registered
Joined: 8/16/2019(UTC)
Posts: 33
United Kingdom

Thanks: 1 times
Was thanked: 3 time(s) in 2 post(s)
Arh that makes sense Martin - I'm aware you're only a small team so thank you for replying.

The reason why I posted here is just in case it helped others who have similair issues. I'm loving the software and it's great (in fact I've been teling around 60 people I know who do live broadcasts to use it). This is the 1st time I've had an issue though.

But an update for you.


If I press the 'enter' key on my keyboard it will pass the 'continue' section, however if I use my mouse button to click the login blue button nothing happens!

I've managed to get in to vMix Social (I can stop crying now lol) and the other token issue also seems to have gone! Must have been a login thing!

IT'S WORKING WAHOOOO

Amazing what happens once you've had a good sleep (so obvious to use the enter key now I look back lol).
stephencousins  
#13 Posted : Friday, September 6, 2019 1:23:36 AM(UTC)
stephencousins

Rank: Newbie

Groups: Registered
Joined: 5/24/2018(UTC)
Posts: 9
Location: Worthing

UPDATE on this

So I have a work around! Supplied by someone on the Facebook vMix users page.

I have tried clicking with the mouse and I have tried pressing ENTER on the keyboard.

However, the trick is to click the mouse button and then press ENTER immediately after. That works to log on to Facebook.

It's clearly a browser issue but this fix will work until there's a proper solution.

Simsyuk  
#14 Posted : Saturday, September 7, 2019 6:01:01 PM(UTC)
Simsyuk

Rank: Advanced Member

Groups: Registered
Joined: 8/16/2019(UTC)
Posts: 33
United Kingdom

Thanks: 1 times
Was thanked: 3 time(s) in 2 post(s)
Thanks Stephen, I'll give that a try as well.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.