logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
ukcpw  
#1 Posted : Sunday, January 27, 2019 11:44:10 PM(UTC)
ukcpw

Rank: Newbie

Groups: Registered
Joined: 8/30/2018(UTC)
Posts: 7
Location: Paris

Hi there

I'm trying to send an external output without audio.
Here is the setup : my output is going through a BMD duo 2 SDI to a videoprojector in a room. The problem is that the audio is turned on volume loud on this projector, and when I run the external toggle on, I hear the audio of the program in the (bad) audio monitor of the projector.

How can I prevent that ?

Thanks
sinc747  
#2 Posted : Tuesday, January 29, 2019 6:01:03 AM(UTC)
sinc747

Rank: Advanced Member

Groups: Registered
Joined: 8/2/2013(UTC)
Posts: 837
Man
United States
Location: Fairhope, Alabama USA

Thanks: 367 times
Was thanked: 159 time(s) in 133 post(s)
In vMix Settings --> External Output --> Audio Device --> select "None."

- Tom
ukcpw  
#3 Posted : Thursday, February 7, 2019 10:58:20 PM(UTC)
ukcpw

Rank: Newbie

Groups: Registered
Joined: 8/30/2018(UTC)
Posts: 7
Location: Paris

Originally Posted by: sinc747 Go to Quoted Post
In vMix Settings --> External Output --> Audio Device --> select "None."

- Tom


Hi Tom,

Thanks for your response, but when I select a Device first, the "audio device" menu disappears...
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.