logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
videokommando  
#1 Posted : Tuesday, April 2, 2013 6:55:54 PM(UTC)
videokommando

Rank: Advanced Member

Groups: Registered
Joined: 4/2/2013(UTC)
Posts: 48
Man
Location: Hungary

Thanks: 3 times
I try Vmix 9.
By start of streaming is there this error message:

Quote:
starts DVR for FMLE with the given identifier.
Prints all running FMLE instances if identifier is wrong

dvrstop fmle_uid Immediately stops DVR for FMLE with the given identifier

Prints all running FMLE instances if identifier is wrong
or
unspecified.
/dvrstate fmle_uid Prints DVR status for FMLE with the given identifier.
Prints all running FMLE instances if identifier is wrong
or
unspecified.
/help Open FMLE help.

Where:
auth_string Authentication string.
Format depends on authentication module.
e.g. username:password.
dd:hh:mm dd:days, hh:hours, mm:minutes.
Must be max two digits positive integer.
fmle_uid FMLE Unique Identifier.
fms_url+stream_name if streaming to FMS.
Output file path if only encoding to file.


External output and Live Encoder it's OK.

Thank you.
admin  
#2 Posted : Tuesday, April 2, 2013 7:11:17 PM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 5,171
Man
Location: Gold Coast, Australia

Was thanked: 4195 time(s) in 1501 post(s)
Hi,

Please make sure you have the latest version of FMLE installed from the web site:
http://www.adobe.com/pro...flash-media-encoder.html

Regards,

Martin
vMix
videokommando  
#3 Posted : Wednesday, April 3, 2013 4:59:41 AM(UTC)
videokommando

Rank: Advanced Member

Groups: Registered
Joined: 4/2/2013(UTC)
Posts: 48
Man
Location: Hungary

Thanks: 3 times
I have the latest version. :(
videokommando  
#4 Posted : Wednesday, April 3, 2013 1:49:09 PM(UTC)
videokommando

Rank: Advanced Member

Groups: Registered
Joined: 4/2/2013(UTC)
Posts: 48
Man
Location: Hungary

Thanks: 3 times
Test:

with Ustream is OK

but with this format is there a problem
rtmp://xxxxxxxxxxxx/xxxxxx
stream name: test
user: xxxxx
pass: xxxxx
videokommando  
#5 Posted : Wednesday, April 3, 2013 6:31:03 PM(UTC)
videokommando

Rank: Advanced Member

Groups: Registered
Joined: 4/2/2013(UTC)
Posts: 48
Man
Location: Hungary

Thanks: 3 times
The problem is: 64bit

The streaming with 32bit version is OK.
ngaanyatjarramedia  
#6 Posted : Wednesday, April 3, 2013 6:57:31 PM(UTC)
ngaanyatjarramedia

Rank: Member

Groups: Registered
Joined: 4/3/2013(UTC)
Posts: 14
Location: wingellina

Thanks: 5 times
Thanks for letting us know your solution!
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.