logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
timothychew  
#1 Posted : Wednesday, February 13, 2013 5:08:23 AM(UTC)
timothychew

Rank: Member

Groups: Registered
Joined: 2/7/2013(UTC)
Posts: 19
Location: malaysia

Dear All

I am setting up a new system with asus PXP79
I manage to get intensity x 2 to work

but My intensity shuttle cant work
I try media express to load ... it dont work also

they said need to use NEC usb ( so I try to buy a NEC PIC express )
but still the same Can anyone help

I am thinking of upgrade it to 4 intensity pro ( input Full HD )

Using a HDMI extender for HDMI cam

ANy suggestion


h2video.nl  
#2 Posted : Wednesday, February 13, 2013 5:48:28 AM(UTC)
h2video.nl

Rank: Advanced Member

Groups: Registered
Joined: 3/7/2012(UTC)
Posts: 499
Man
Location: The Netherlands

Thanks: 9 times
Was thanked: 45 time(s) in 39 post(s)
Hello Timo,

Getting the shutte to work can be a pain...

I have set it up now on my laptop USB3 after working on it for 6 months. It's about the chip and the latest drivers. I also have to output to hdmi in 1080p (not 1080i) in order to get everything smooth.

I also have a computer with two BM cards and sometimes I use the shuttle as well. This computer does not have a NEC, but it works. The problem with this computer was the power supply: I had to upgrade the power supply for the whole system to work.

So try the USB3 without the cards first. Then put one card in etc. If this is a fix, just upgrade the power.

Be sure to uninsall the drivers completely, then install again and only after that connect the shuttle. Use latest drivers. It's a step by step thing and I am a little disapointed with the BM cards' sensitivity to USB conncetions, but now they are working it's great.

PS I use a HP notebook DV7-6B60ED which has the NEC chip. I had a chance to buy exactly the same one last week (this thing is out of sale... a new version has INTEL chips ....) so I bought it as well, because I know it will work, I don't want to spend a new 6 months getting everything in line. I got it working in 1 day...

Good luck.
Stefan
timothychew  
#3 Posted : Thursday, February 14, 2013 9:49:33 AM(UTC)
timothychew

Rank: Member

Groups: Registered
Joined: 2/7/2013(UTC)
Posts: 19
Location: malaysia

thanks for your reply
I manage to detect the intensity shuttle

Thanks the Lord for helping

I reliase that not update driver will always good
I try to use the old driver and it fix my problem

but I think .. it is better to use NEC card
if u are using asus try to buy a cheap NEC card

and it will fix the problem

now I am using 2 intensity and 1 shuttle + 1 920 logitech
but logitech is slow can I improve the quality

is there any frame setting

timothychew  
#4 Posted : Wednesday, March 6, 2013 7:01:08 PM(UTC)
timothychew

Rank: Member

Groups: Registered
Joined: 2/7/2013(UTC)
Posts: 19
Location: malaysia

anyone setup these HDMI input with Cat5 extender
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.