logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
artciukas  
#1 Posted : Monday, July 28, 2014 9:16:37 AM(UTC)
artciukas

Rank: Advanced Member

Groups: Registered
Joined: 1/31/2013(UTC)
Posts: 39

Thanks: 1 times
Was thanked: 6 time(s) in 5 post(s)
Hello,

In beginning this month i recorded performances of the culinary. But i have problem with master file. Then i watch i saw some "dropped frames". For analysis i use edius video editing software. When play frame by frame in slow motion i saw two equal frames and its like skip one frame. With audio no problem.

All information(log and project settings files) and example of videos is there:

https://www.dropbox.com/...ABNYp44q8dgQkrzNT1SfjvLa

Please help find where the problem can be.

Sorry for my english...

Arturas
admin  
#2 Posted : Monday, July 28, 2014 9:48:02 AM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,649
Man
Location: Gold Coast, Australia

Was thanked: 3044 time(s) in 1222 post(s)
Hi,

How are the cameras connected up to the computer?
A couple of observations:

1. 11.0.0.63 is an old version of vMix. I would recommend upgrading to vMix 13 if possible or if you don't have an upgraded license, download vMix 11 below:
http://www.vmix.com.au/download/vmix11.exe

2. The recording log looks fine, so it is likely the setting mentioned below.

3. You have "Use VMR" ticked in the Capture window in vMix. This should not be ticked if your capture card is working properly
as it does not synchronise frames and may be causing the dropped frames you are seeing.

Regards,

Martin
vMix
artciukas  
#3 Posted : Monday, July 28, 2014 10:03:39 AM(UTC)
artciukas

Rank: Advanced Member

Groups: Registered
Joined: 1/31/2013(UTC)
Posts: 39

Thanks: 1 times
Was thanked: 6 time(s) in 5 post(s)
I use 4 blackmagic design mini recorders. 3 cameras through SDI(jvc 750e) and 1 hdmi(sony hxr-nx3) connection.
admin  
#4 Posted : Monday, July 28, 2014 10:07:30 AM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,649
Man
Location: Gold Coast, Australia

Was thanked: 3044 time(s) in 1222 post(s)
Then unticking Use VMR will fix the problem. It is unticked by default.
I would still recommend upgrading to vMix 13 if possible.
Users browsing this topic
Similar Topics
Recording problem at start (General Discussion)
by ticker 4/12/2020 5:37:45 PM(UTC)
Magic YUV Recording Problems / Premiere Pro (General Discussion)
by aircooled76@gmail.com 11/26/2015 6:07:47 PM(UTC)
Audio recording problem !!! (General Discussion)
by north_beach 1/24/2015 11:05:18 PM(UTC)
vMix 13 install mp4 recording problem (General Discussion)
by doggy 6/26/2014 7:24:59 AM(UTC)
Master Recording problem in vmix 12 (General Discussion)
by HighViewSport 2/13/2014 2:36:20 AM(UTC)
Recording problem (General Discussion)
by pjarbo 2/14/2011 7:53:09 AM(UTC)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.