logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Morki  
#1 Posted : Saturday, June 3, 2023 7:11:46 AM(UTC)
Morki

Rank: Member

Groups: Registered
Joined: 7/18/2020(UTC)
Posts: 27
Germany
Location: Frankfurt

Thanks: 1 times
I have a problem with a Media Server
- Thinkstation P620, Threadripper, Quadro RTX 4000, Decklink 8K Pro
- clean install, plain windows 10
- installed half a year ago, put the (back then in Nov 22) current version vMix on and then left stored in a box, never used since

now got it out of storage, did all windows updates, installed the Focusrite drivers, updated Decklink drivers, updated vMix to 26.0.0.44

all seems to work, but when I click "Decoders" in the Settings, vMix freezes. Can't kill it, only option is a system restart.

uninstalled vMix, reinstalled it, no change.

Any ideas what else to try? This system has been used with vMix just fine a year ago (vMix 25)
mavik  
#2 Posted : Tuesday, June 6, 2023 9:30:05 PM(UTC)
mavik

Rank: Advanced Member

Groups: Registered
Joined: 4/23/2017(UTC)
Posts: 1,153
Man
Location: Germany

Thanks: 3 times
Was thanked: 166 time(s) in 148 post(s)
Uninstall vMix wit hthe current user. Create a new Admin user account. Reinstall vMix.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.