logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
benwick  
#1 Posted : Friday, May 5, 2023 5:43:25 AM(UTC)
benwick

Rank: Newbie

Groups: Registered
Joined: 5/5/2023(UTC)
Posts: 1
United Kingdom
Location: Leeds

We have a 4 camera replay set up, all at 1080p 50, and the replays quite often start to jump on our rig.
Specs:
12th Gen Intel® Core™ i7-12700 (25 MB cache, 12 cores, 20 threads, 2.10 GHz to 4.90 GHz Turbo)
32 GB, 2 x 16 GB, DDR5, 4400 MHz
NVIDIA® GeForce RTX™ 3070, 8 GB GDDR6, LHR
1TB M.2 PCIe NVMe SSD

I since bought a WD_Black SN750 4TB SSD just for replays thinking this would fix the issue, but it still persists.


Any fixes or workarounds would be great. I read another post about potentially turning off recording whilst we play a replay. This isn't ideal, but would be a better solution if I could get some advice on how to implement this?

Thanks.
live  
#2 Posted : Tuesday, May 23, 2023 5:30:02 PM(UTC)
live

Rank: Newbie

Groups: Registered
Joined: 7/31/2022(UTC)
Posts: 3
Australia
Location: Victoria

Following, having the same issue.
IceStream  
#3 Posted : Tuesday, May 23, 2023 8:08:04 PM(UTC)
IceStream

Rank: Advanced Member

Groups: Registered
Joined: 3/7/2012(UTC)
Posts: 2,595
Man
Location: Canada

Thanks: 33 times
Was thanked: 500 time(s) in 469 post(s)
@ benwick

I suspect that your CPU is too slow and does not meet the minimum system specs for vMix 4 camera Instant Replay:
https://www.vmix.com/hel.../SystemRequirements.html
It is the major reason why laptops are not recommended for use with vMix Instant Replay.


Ice
SportsNetUSA.net  
#4 Posted : Saturday, May 27, 2023 1:07:16 PM(UTC)
SportsNetUSA.net

Rank: Advanced Member

Groups: Registered
Joined: 10/7/2015(UTC)
Posts: 633
Location: California

Thanks: 122 times
Was thanked: 123 time(s) in 115 post(s)
@benwick

This is a desktop rig, correct? If so what happens when you limit Instant Replay to only 2 cameras? Same problem?

Perhaps there is an issue with the Intel UHD Graphics 770 built into the CPU.
statman24  
#5 Posted : Tuesday, June 13, 2023 7:53:36 AM(UTC)
statman24

Rank: Newbie

Groups: Registered
Joined: 2/24/2020(UTC)
Posts: 1
United States
Location: Novi

Same issue here.

I have recreated this with a single NDI camera. Sometimes it stops, starts, stops, starts. Sometimes it goes fine.. then speeds up at the end.

Asus Rog G17 with AMD Ryzen 9 and Nvidia 3060 GPU
mpvmix  
#6 Posted : Monday, July 31, 2023 9:34:10 PM(UTC)
mpvmix

Rank: Newbie

Groups: Registered
Joined: 7/31/2023(UTC)
Posts: 2

Same problem over here when the inputs of the Instant Replay are SRT and having all the specs required.
live  
#7 Posted : Friday, August 18, 2023 5:07:05 PM(UTC)
live

Rank: Newbie

Groups: Registered
Joined: 7/31/2022(UTC)
Posts: 3
Australia
Location: Victoria

I have found an issue where Windows defender is scanning the USB ports for virus' and slows the band width down to a crawl. This may be the same for LAN but I am not sure. My tech told me to download malware bytes and use the free version and this will uninstall defender. In testing it has made a huge difference. I will try it in production tomorrow and get back with the results. 90% Better in production.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.