logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
dbroo  
#1 Posted : Tuesday, April 4, 2023 8:01:26 AM(UTC)
dbroo

Rank: Member

Groups: Registered
Joined: 5/12/2020(UTC)
Posts: 11
United States
Location: Phoenix

I'm using vMix to feed Microsoft teams for a presentation. While the feed seems to work great with both the video and my microphone, for some reason I can't get the sound from a video clip to play. The master audio shows both microphone and video clip are feeding through just fine. But for some reason, while I can be heard just fine the video clip can't be heard. It doesn't make sense if the master is showing the audio is present. Incidentally, I haven't hard this problem in Zoom.
mavik  
#2 Posted : Tuesday, April 4, 2023 7:58:43 PM(UTC)
mavik

Rank: Advanced Member

Groups: Registered
Joined: 4/23/2017(UTC)
Posts: 1,164
Man
Location: Germany

Thanks: 3 times
Was thanked: 167 time(s) in 149 post(s)
This is the teams sound cancel issue. Go to settings and select no sound canceling in the meeting. Then you will have sound.
dbroo  
#3 Posted : Wednesday, April 5, 2023 7:55:46 AM(UTC)
dbroo

Rank: Member

Groups: Registered
Joined: 5/12/2020(UTC)
Posts: 11
United States
Location: Phoenix

I couldn't find that setting in Teams. Interestingly, I'm having the same problem in Zoom. Seems more likely that it's a problem with what I'm feeding. I could understand it being muted for me, but not for the others in the meeting.
mavik  
#4 Posted : Thursday, April 6, 2023 2:26:00 AM(UTC)
mavik

Rank: Advanced Member

Groups: Registered
Joined: 4/23/2017(UTC)
Posts: 1,164
Man
Location: Germany

Thanks: 3 times
Was thanked: 167 time(s) in 149 post(s)
dbroo  
#5 Posted : Thursday, April 6, 2023 6:53:54 AM(UTC)
dbroo

Rank: Member

Groups: Registered
Joined: 5/12/2020(UTC)
Posts: 11
United States
Location: Phoenix

Turns out it was a vMix issue. I simply had to go into the settings for audio input and create an A and B output assigning A to microphone and B to the computer output. Once I did that, I could hear the audio from the video clip just fine.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.