logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Ario  
#1 Posted : Monday, April 3, 2023 3:50:02 AM(UTC)
Ario

Rank: Advanced Member

Groups: Registered
Joined: 2/2/2015(UTC)
Posts: 163
Location: NL

Thanks: 160 times
Was thanked: 19 time(s) in 16 post(s)
Can anyone reproduce this?
vMix Pro, v26.0.0.40,
when exporting one or multiple replay events and choosing in the export dialog: Audio Channels: 2,
the final ~ half second of audio is missing (video is complete).
When choosing Audio Channels: 4,
the audio and video are both complete.
Exporting to vMix AVI.

Workaround then seems to be: always choose 4 channels (even if you have only 2).
Hopefully the 2 channel export can be looked into and fixed if needed.

EDIT: in v25, this issue seems absent.
Maybe adding the choice (in v26) between 2 and 4 audio channels in IRP export, broke something.
Ario  
#2 Posted : Friday, November 17, 2023 2:47:59 AM(UTC)
Ario

Rank: Advanced Member

Groups: Registered
Joined: 2/2/2015(UTC)
Posts: 163
Location: NL

Thanks: 160 times
Was thanked: 19 time(s) in 16 post(s)
Wondering if others also have this issue;
on the latest v26 release it still persists:
when exporting replay events, the last ~half second of audio is not present in the exported .avi file.

This is independent of type of PC, method of capture.
I have experienced it on several PC's
and on both NDI and capture card inputs.

Kind thanks for any ideas.

Cheers from
Arie
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.