logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
presidiodog  
#1 Posted : Monday, August 29, 2022 2:30:47 AM(UTC)
presidiodog

Rank: Newbie

Groups: Registered
Joined: 3/22/2021(UTC)
Posts: 6
Man
United States

Thanks: 1 times
This is strange. So I have 2 HDMI capture cards that are the same make/model called MiraBox. As you can see in t Audio Off.png (113kb) downloaded 1 time(s).he picture, the one on the left is showing some audio coming in but the one on the right does not, BUT the one on the right is playing the sound on my PC even though the Audio button is not green. Now when I am streaming, people hear the audio fine, even though there is no indication that it is receiving Audio Off.png (113kb) downloaded 1 time(s). Audio Off.png (113kb) downloaded 1 time(s). audio, and I have to listen to the audio the entire time the input is "off". to be clear, the viewers cannot hear the audio when the "audio" button is not green, but they hear it fine when the "Audio" button is green. I just can't make the audio stop when the "Audio" button is turned off, it is super annoying. in the attached picture, this is exactly how it is right now while typing this, and I hear everything on my speakers. Since there is no "mute in headphones" option, I am not sure how to fix this issue.

Thoughts? Thanks in advance. Loving this software by the way...the integration to Google Sheets is impressive...you can catch how we used it last night here:
- we used Google Sheets to keep our times, and setup vMix (using title designer) and it works like a charm. THANK YOU !!!


Windows 11 Pro
version 10.0.22000 Build 22000

Audio Input Screen Shot
Paul Camino  
#2 Posted : Wednesday, August 31, 2022 5:58:50 PM(UTC)
Paul Camino

Rank: Advanced Member

Groups: Registered
Joined: 6/5/2020(UTC)
Posts: 49
United States
Location: California

Thanks: 2 times
Was thanked: 7 time(s) in 6 post(s)
There could be a few things going on here, though not enough info here to troubleshoot.

for the issue of not seeing meters, you should make sure that the "visible in mixer" box is checked in the input audio options. (do you see it as a source in your mixer audio input list?)

as for the PC constantly playing the audio, can be two things, you have the solo button selected on the input, or your PC is configured to take the audio in on that capture card and play it to PC speakers (this would be outside of vMix)
thanks 1 user thanked Paul Camino for this useful post.
presidiodog on 9/1/2022(UTC)
presidiodog  
#3 Posted : Thursday, September 1, 2022 3:20:58 AM(UTC)
presidiodog

Rank: Newbie

Groups: Registered
Joined: 3/22/2021(UTC)
Posts: 6
Man
United States

Thanks: 1 times
Thanks Paul! The visible in mixer was it! I didn't catch that. The other audio issue i will work on when back to the machine later today. thank you!
Paul Camino  
#4 Posted : Thursday, September 8, 2022 3:19:42 AM(UTC)
Paul Camino

Rank: Advanced Member

Groups: Registered
Joined: 6/5/2020(UTC)
Posts: 49
United States
Location: California

Thanks: 2 times
Was thanked: 7 time(s) in 6 post(s)
Did you get the second part of this solved?
presidiodog  
#5 Posted : Tuesday, September 13, 2022 1:43:50 AM(UTC)
presidiodog

Rank: Newbie

Groups: Registered
Joined: 3/22/2021(UTC)
Posts: 6
Man
United States

Thanks: 1 times
Well, I only had to do this for the one day. My normal broadcasting doesn't require this. I will try and test it out another day.
Roy Sinclair  
#6 Posted : Thursday, September 22, 2022 7:15:19 AM(UTC)
Roy Sinclair

Rank: Advanced Member

Groups: Registered
Joined: 11/23/2020(UTC)
Posts: 50
United States
Location: Wichita

Thanks: 5 times
Was thanked: 8 time(s) in 7 post(s)
Originally Posted by: presidiodog Go to Quoted Post
Well, I only had to do this for the one day. My normal broadcasting doesn't require this. I will try and test it out another day.


Check which Audio Buses are enabled for each of those Inputs and which audio buses are fed to your stream.

Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.