logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
obcocav  
#1 Posted : Monday, July 25, 2022 11:17:44 PM(UTC)
obcocav

Rank: Member

Groups: Registered
Joined: 7/18/2020(UTC)
Posts: 13
United States
Location: MS

Anyone know of a way to change the monitor numbers assigned by windows to GPU outputs? One of my fullscreen outputs I use to send a mini-mix output to a "confidence monitor" which is shown via a projector. Problem is the projector doesn't come on until after the PC and it gets assigned as "display 5". vMix only sees 1-4 as Fullscreen output options. Thanks.
paco3346  
#2 Posted : Tuesday, July 26, 2022 1:31:34 AM(UTC)
paco3346

Rank: Advanced Member

Groups: Registered
Joined: 9/10/2015(UTC)
Posts: 74
United States

Was thanked: 16 time(s) in 15 post(s)
Are you opening vMix after that display has turned on?

You could also look at an EDID minder so that windows always sees the display and gets a lower number.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.