logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
marin  
#1 Posted : Monday, March 6, 2017 12:09:14 PM(UTC)
marin

Rank: Member

Groups: Registered
Joined: 12/17/2015(UTC)
Posts: 19

Thanks: 1 times
Hello,

I think I found a possible bug in vmix version 18.

On a live camera Input i have enabled Colour key and Chroma key filter.
If I select a key/fill input (black-white mask) and enable the Colour key, everything works great (Key/fill + colour key).
But after I close and reopen the file the camera input is blank, like whole scene is transparent.
Setting key/fill to none makes the camera input appear again but If I select the same key/fill input (its a PNG file with black and white region) makes the
whole input disappear.
Making key/fill and Colour key work again on the same input is not possible.

I have also the same problem when I reset the camera input. If there is a key/fill mask and right click Reset on the camera input, the input gets blank.


I have to close the whole input, make a new one and select again Key/fill and Colour key. From start.
Has anyone else had the same problem. It looks like a bug in vmix??
SportsNetUSA.net  
#2 Posted : Monday, March 6, 2017 3:23:26 PM(UTC)
SportsNetUSA.net

Rank: Advanced Member

Groups: Registered
Joined: 10/7/2015(UTC)
Posts: 564
Location: California

Thanks: 105 times
Was thanked: 118 time(s) in 110 post(s)
vMix 18.0.0.??
marin  
#3 Posted : Monday, March 6, 2017 5:19:22 PM(UTC)
marin

Rank: Member

Groups: Registered
Joined: 12/17/2015(UTC)
Posts: 19

Thanks: 1 times
SportsNetUSA.net wrote:
vMix 18.0.0.??

18.0.0.65
SportsNetUSA.net  
#4 Posted : Monday, March 6, 2017 6:58:06 PM(UTC)
SportsNetUSA.net

Rank: Advanced Member

Groups: Registered
Joined: 10/7/2015(UTC)
Posts: 564
Location: California

Thanks: 105 times
Was thanked: 118 time(s) in 110 post(s)
I had something similar happen a couple of days ago when streaming a game. I thought at the time it was because it was an NDI input and perhaps the Ethernet cable was very long. Switched to a short CAT5, and the problem was resolved. I'll have to see if I can recreate the situation to see if the problem comes back.

marin  
#5 Posted : Tuesday, March 7, 2017 2:51:01 AM(UTC)
marin

Rank: Member

Groups: Registered
Joined: 12/17/2015(UTC)
Posts: 19

Thanks: 1 times
SportsNetUSA.net wrote:
I had something similar happen a couple of days ago when streaming a game. I thought at the time it was because it was an NDI input and perhaps the Ethernet cable was very long. Switched to a short CAT5, and the problem was resolved. I'll have to see if I can recreate the situation to see if the problem comes back.



I have this situation on a live camera input (SDI).
It's definitely something with vmix. Tried other PC configs and same thing happens.
marin  
#6 Posted : Wednesday, March 8, 2017 6:13:15 AM(UTC)
marin

Rank: Member

Groups: Registered
Joined: 12/17/2015(UTC)
Posts: 19

Thanks: 1 times
Any support from vmix staff??
admin  
#7 Posted : Wednesday, March 8, 2017 8:39:27 AM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,646
Man
Location: Gold Coast, Australia

Was thanked: 3040 time(s) in 1222 post(s)
vMix 18 does not support Chroma Key and Key/Fill being used together, specifically when anti aliasing is enabled.
There is no fix for this at this time, but we might be able to enable support for this in 19.

Regards,

Martin
vMix
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.