logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
ab7  
#1 Posted : Sunday, December 12, 2010 7:50:09 PM(UTC)
ab7

Rank: Member

Groups: Registered
Joined: 10/5/2010(UTC)
Posts: 21
Location: Netherlands

Thanks: 5 times
Hi all,

I'm trying to connect 3 HDV camera's to my pc and use vMix as videomixer.
(I tried both vMix 5.7.0 or vMix 5.8.01, Windows 7 64bit)

When I add the first two cameras, no problems occur. The problems start when I add the third camera: the videostreams in vMix start to stutter and loose sync with each other.

I have a pretty powerful pc:
- Intel core i7 920 processor,
- 4 gb ram,
- X58 mobo.

So I'm wondering, do I need an even more powerful pc? Or do I need to adjust a setting somewhere? Why can't my setup handle three HDV streams?

Any ideas?

Thanks!

Albrecht
admin  
#2 Posted : Sunday, December 12, 2010 9:06:09 PM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,591
Man
Location: Gold Coast, Australia

Was thanked: 2905 time(s) in 1187 post(s)
HDV is generally not recommended for this reason. It requires decoding of multiple HD MPEG-2 streams which can cause sync issues.
You can improve performance by using a better codec as vMix does not come with an MPEG-2 codec of its own.

You could install the CyberLink PowerDVD trial and select that as the MPEG2 decoder in the vMix settings or try out one of the many MPEG2 decoders available on Google.
ab7  
#3 Posted : Monday, December 13, 2010 12:51:57 PM(UTC)
ab7

Rank: Member

Groups: Registered
Joined: 10/5/2010(UTC)
Posts: 21
Location: Netherlands

Thanks: 5 times
Thanks for the suggestion.

I installed the Cyberlink MPEG2 decoder, unfortunately it didn't solve the problem.

Is vMix single-threaded? Windows' Task Manager shows a CPU-usage of 13% (1/8). As I said in the first post of this topic, I've got a quadcore cpu and I have hyperthreading enabled, so with 13% usage is seems only one thread is used.

Thanks!
admin  
#4 Posted : Monday, December 13, 2010 9:50:26 PM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,591
Man
Location: Gold Coast, Australia

Was thanked: 2905 time(s) in 1187 post(s)
Double check vMix is using the correct decoder under the Decoders section of Settings.

Also, make sure you are using at least two separate 1394 cards in the PC. Plugging three into a single card will not provide enough bandwidth to handle all three simultaneously, so multiple cards is required.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.