logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
timothychew  
#1 Posted : Monday, March 4, 2013 3:01:07 AM(UTC)
timothychew

Rank: Member

Groups: Registered
Joined: 2/7/2013(UTC)
Posts: 19
Location: malaysia

Dear

I was still testing on intensity pro shuttle

A PC with 2 intensity and 1 intensity shuttle

it manage to see all 3 in black magic express but when open up

in vmix it only appear 2 intensity but didnt see intensity shuttle




this problem come so sudden , I was able to use it a few days ago

please advice
admin  
#2 Posted : Monday, March 4, 2013 3:31:09 AM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 5,152
Man
Location: Gold Coast, Australia

Was thanked: 4146 time(s) in 1491 post(s)
Please try re-installing the drivers from the BlackmagicDesign web site.
If it still does not appear in the list, make sure you can see the video correctly in Media Express as it may show up in the list
but may not work when capturing.

Regards,

Martin
vMix
timothychew  
#3 Posted : Wednesday, March 6, 2013 6:44:07 PM(UTC)
timothychew

Rank: Member

Groups: Registered
Joined: 2/7/2013(UTC)
Posts: 19
Location: malaysia

Thanks
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.