logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

39 Pages«<373839
Options
Go to last post Go to first unread
elgarf  
#761 Posted : Monday, October 21, 2019 4:44:43 PM(UTC)
elgarf

Rank: Advanced Member

Groups: Registered
Joined: 10/23/2015(UTC)
Posts: 321
Man
Russian Federation

Thanks: 14 times
Was thanked: 140 time(s) in 79 post(s)
@kevev, not sure it will be such useful =( Btw, I'll think about it. Maybe there will be helper for scripting.

@curtismacd31, good to know you found solution. Scripting is also possible, but solution with list widget is simplier.
kevev  
#762 Posted : Tuesday, October 22, 2019 7:44:13 AM(UTC)
kevev

Rank: Advanced Member

Groups: Registered
Joined: 1/14/2018(UTC)
Posts: 106
Location: Texas

Thanks: 3 times
Was thanked: 8 time(s) in 4 post(s)
Originally Posted by: elgarf Go to Quoted Post
@kevev, not sure it will be such useful =( Btw, I'll think about it. Maybe there will be helper for scripting.

@curtismacd31, good to know you found solution. Scripting is also possible, but solution with list widget is simplier.


Thank You Elgarf for the help.

Any progress on the zero(0) issue?

Also is there a way to use Windows shortcut paths? ex: %USERPROFILE%\Desktop\folder\image.png

Quote:
2019-10-21 16:48:07.6642 INFO Trying to send function <Function=SetImage&Value=%25userprofile%25%5cDesktop%5cSaturday+Showcase_assetBank%5cSettings%5cLower_3rd_scoreboard%5cLowerBar_scoreBoard_GT_Animated_v1.2_2019%5cTimeOuts_0.png&Input=1afcdc93-5b48-4bc1-bf0d-5da7471add6b&SelectedIndex=0> in async mode.
2019-10-21 16:48:07.6839 INFO Function URL is <http://127.0.0.1:8088/api?Function=SetImage&Value=%25userprofile%25%5cDesktop%5cSaturday+Showcase_assetBank%5cSettings%5cLower_3rd_scoreboard%5cLowerBar_scoreBoard_GT_Animated_v1.2_2019%5cTimeOuts_0.png&Input=1afcdc93-5b48-4bc1-bf0d-5da7471add6b&SelectedIndex=0>.
2019-10-21 16:48:07.7229 ERROR Error while sending async function. System.Net.WebException: The remote server returned an error: (500) Internal Server Error.
elgarf  
#763 Posted : Tuesday, October 22, 2019 1:27:09 PM(UTC)
elgarf

Rank: Advanced Member

Groups: Registered
Joined: 10/23/2015(UTC)
Posts: 321
Man
Russian Federation

Thanks: 14 times
Was thanked: 140 time(s) in 79 post(s)
@kevev, zero issue is fixed, I push update bit later.
I'll check shortcuts paths, not sure they are supported by vmix, but I can unfold then on UTC side.
kevev  
#764 Posted : Tuesday, October 22, 2019 1:35:31 PM(UTC)
kevev

Rank: Advanced Member

Groups: Registered
Joined: 1/14/2018(UTC)
Posts: 106
Location: Texas

Thanks: 3 times
Was thanked: 8 time(s) in 4 post(s)
Originally Posted by: elgarf Go to Quoted Post
@kevev, zero issue is fixed, I push update bit later.
I'll check shortcuts paths, not sure they are supported by vmix, but I can unfold then on UTC side.


Awesome! Thank You very much.
elgarf  
#765 Posted : Tuesday, October 22, 2019 6:05:28 PM(UTC)
elgarf

Rank: Advanced Member

Groups: Registered
Joined: 10/23/2015(UTC)
Posts: 321
Man
Russian Federation

Thanks: 14 times
Was thanked: 140 time(s) in 79 post(s)
@kevev, check this.

Download

@chococrisps35, I've also added colorizing entrie button as option.
kevev  
#766 Posted : Wednesday, October 23, 2019 12:44:09 AM(UTC)
kevev

Rank: Advanced Member

Groups: Registered
Joined: 1/14/2018(UTC)
Posts: 106
Location: Texas

Thanks: 3 times
Was thanked: 8 time(s) in 4 post(s)
Originally Posted by: elgarf Go to Quoted Post
@kevev, check this.

Download

@chococrisps35, I've also added colorizing entrie button as option.


My hero! I will download today.
JAIRODJ  
#767 Posted : Wednesday, October 23, 2019 1:37:35 AM(UTC)
JAIRODJ

Rank: Advanced Member

Groups: Registered
Joined: 9/1/2015(UTC)
Posts: 93
Man
Location: Ecuador

Was thanked: 12 time(s) in 8 post(s)
Hi @elgarf
I imagine that it is a small detail of typing, in the version of the UTC says (10/17/2019)
in the publication is 22/10/2019)
elgarf  
#768 Posted : Wednesday, October 23, 2019 10:00:52 AM(UTC)
elgarf

Rank: Advanced Member

Groups: Registered
Joined: 10/23/2015(UTC)
Posts: 321
Man
Russian Federation

Thanks: 14 times
Was thanked: 140 time(s) in 79 post(s)
@JAIRODJ, hmm. Looks like that was my fault(
I've replaced with the same download link.
kevev  
#769 Posted : Wednesday, October 23, 2019 12:02:50 PM(UTC)
kevev

Rank: Advanced Member

Groups: Registered
Joined: 1/14/2018(UTC)
Posts: 106
Location: Texas

Thanks: 3 times
Was thanked: 8 time(s) in 4 post(s)
Zero is working. Thank You Elgarf.
curtismacd31  
#770 Posted : Wednesday, November 13, 2019 4:58:56 AM(UTC)
curtismacd31

Rank: Advanced Member

Groups: Registered
Joined: 7/18/2014(UTC)
Posts: 79

Was thanked: 7 time(s) in 6 post(s)
Originally Posted by: elgarf Go to Quoted Post
@kevev, not sure it will be such useful =( Btw, I'll think about it. Maybe there will be helper for scripting.

@curtismacd31, good to know you found solution. Scripting is also possible, but solution with list widget is simplier.



@elgarf do you have an example of how the scripting could work? What I would like yo do is have a roster list as an external data source, then when I select either the player number or player name the other dropdown field populates with the correct information. Then I would like to do a concatenate to put that data together and feed it to the title in vMix.
elgarf  
#771 Posted : Monday, November 18, 2019 9:42:06 PM(UTC)
elgarf

Rank: Advanced Member

Groups: Registered
Joined: 10/23/2015(UTC)
Posts: 321
Man
Russian Federation

Thanks: 14 times
Was thanked: 140 time(s) in 79 post(s)
@curtismacd31, hmm. Now I think it's a bit complex. Why you need several lists, instead of one in table mode?
I think, I can make "link" mode to sync selected items between two lists, but not sure it's necessary.
Le-bo2d9  
#772 Posted : Friday, November 22, 2019 8:22:14 PM(UTC)
Le-bo2d9

Rank: Newbie

Groups: Registered
Joined: 3/25/2019(UTC)
Posts: 9
Belgium

Thanks: 1 times
Hi,
I have a textfield linked to a title field.
The tilte is linked to a datasource.
I control the datasource with 2 buttons (up/down).
The title fields are updated but the textfield is not updated automaticly, the field is updated when I do a sync.
Is there a way to get the update automaticly?

Kind Regards

Koen Deschepper
Le-bo2d9  
#773 Posted : Friday, November 22, 2019 8:34:25 PM(UTC)
Le-bo2d9

Rank: Newbie

Groups: Registered
Joined: 3/25/2019(UTC)
Posts: 9
Belgium

Thanks: 1 times
Hi,
I found the solution.

On the button to select the line in the datasource i added a second script with the "updatestate" commando

elgarf  
#774 Posted : Saturday, November 23, 2019 7:33:39 PM(UTC)
elgarf

Rank: Advanced Member

Groups: Registered
Joined: 10/23/2015(UTC)
Posts: 321
Man
Russian Federation

Thanks: 14 times
Was thanked: 140 time(s) in 79 post(s)
@Le-bo2d9, hi. That's good solution)
UTC doesn't make sync too much times, because I thought it's bad for performance. Btw, state dependent buttons ruins it😪
郭子涵  
#775 Posted : Saturday, November 30, 2019 10:47:32 PM(UTC)
郭子涵

Rank: Member

Groups: Registered
Joined: 5/25/2019(UTC)
Posts: 20
China

Thanks: 2 times
If title includes an image field, this can also be assigned to a data source.

For example
c:\vmix\picture\ball.png

this is full path.

Can it be a relative path?

I'm sure I've seen UTC in the past and used relative paths when changing images, but I didn't succeed.
Users browsing this topic
39 Pages«<373839
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.