logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
guztavo  
#1 Posted : Tuesday, October 30, 2012 9:12:54 AM(UTC)
guztavo

Rank: Advanced Member

Groups: Registered
Joined: 8/21/2012(UTC)
Posts: 188
Man
Location: Cordoba - Argentina

Thanks: 49 times
Was thanked: 6 time(s) in 6 post(s)
Hi Martin!

I'm writing because yesterday i was using vMix with 2 SD cameras.
In a moment, vMix stopped unexpectedly. I think the problem was the cable of one of the cameras. vMix first frozen, and after around a minute, i finished it by task manager. In that operation vMix shown a memory error to complete the operation. I couldn't send report because i have no internet connection.

I turned off the computer and started again.
After arround one hour, the input of cam1 stopped (image frozen), but vMix keep working. In that case, the steps were: close vMix, unpluged the camera cable, pluged it again, and started vMix, without problems.

But i'm worried about this, because i'm not sure the origin of that issue. I think could be the camera cable because it has some years, but i'm not really sure.

Ideas?
Thanks!!!
Greg  
#2 Posted : Tuesday, October 30, 2012 7:37:43 PM(UTC)
Greg

Rank: Advanced Member

Groups: Registered
Joined: 5/10/2012(UTC)
Posts: 92
Location: US

Thanks: 13 times
Was thanked: 3 time(s) in 3 post(s)
Guztavo
I have had a camera to freeze or stop working which was connected through a usb2 device. When this happen I would right click on the input and reset the input and it would allow the camera to start working again.

Greg
guztavo  
#3 Posted : Tuesday, October 30, 2012 9:11:02 PM(UTC)
guztavo

Rank: Advanced Member

Groups: Registered
Joined: 8/21/2012(UTC)
Posts: 188
Man
Location: Cordoba - Argentina

Thanks: 49 times
Was thanked: 6 time(s) in 6 post(s)
Hi Greg!

Thanks for your answer...
The cameras are plugged through a Encore DV capture card.

My problem is that the audio enter on vMix from the DV camera to get audio and video syncronized, and when the input stop working, audio do it too. I use that configuration to get a backup tape with audio and video of the principal camera.

Anyway, the problem is that in the first case vMix frozen, and stopped working.

May be a suggestion for future versions could be a better control of plug and unplug devices (because that change inputs order). May be a message of "No signal" in that input to preserve inputs order (and no close).

Regards!!
Greg  
#4 Posted : Tuesday, October 30, 2012 9:16:00 PM(UTC)
Greg

Rank: Advanced Member

Groups: Registered
Joined: 5/10/2012(UTC)
Posts: 92
Location: US

Thanks: 13 times
Was thanked: 3 time(s) in 3 post(s)
Guztavo
When I reset the input it does go away for a second or two but when it comes back it does stay at the same input number and does not loose its location as it's input number.

Greg
guztavo  
#5 Posted : Tuesday, October 30, 2012 9:48:04 PM(UTC)
guztavo

Rank: Advanced Member

Groups: Registered
Joined: 8/21/2012(UTC)
Posts: 188
Man
Location: Cordoba - Argentina

Thanks: 49 times
Was thanked: 6 time(s) in 6 post(s)
Greg,

I know that, but vMix stopped (all the program stopped), without possibilities of do anything.
I started it again and keep working but i lost a part of the work....
I don't know if you understand my problem!

Regards and thanks!
Greg  
#6 Posted : Wednesday, October 31, 2012 7:47:39 PM(UTC)
Greg

Rank: Advanced Member

Groups: Registered
Joined: 5/10/2012(UTC)
Posts: 92
Location: US

Thanks: 13 times
Was thanked: 3 time(s) in 3 post(s)
Guztavo
I do understand what is going on I just wanted to see if you were aware of reseting an imput if it freezes. As far as vmix the program freezing could have been some form of conflict the program had with memory, video card or something like that. I don't know if there is any thing that can be looked at to try and figure out what happen. Maybe Martin can help with a suggestion.

Greg
ask  
#7 Posted : Thursday, November 1, 2012 6:31:10 AM(UTC)
ask

Rank: Advanced Member

Groups: Registered
Joined: 10/13/2012(UTC)
Posts: 1,053
Australia
Location: Melbourne

Thanks: 165 times
Was thanked: 181 time(s) in 166 post(s)
It sounds like this is an issue with the capture card not vmix. The input stream breaks so vmix becomes unresponsive trying to "find" the source. I have seen this happen when unplugging a usb capture card or a webcam whilst an application is using it. It doesn;t just happen to vmix. A simple way to reset it is to save the profile (when all is working), then reload it. I find this fixes all of the numbering issues.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.