logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
cutter07  
#1 Posted : Sunday, October 28, 2012 1:48:57 PM(UTC)
cutter07

Rank: Advanced Member

Groups: Registered
Joined: 6/2/2012(UTC)
Posts: 82
Man
Location: Germany

Thanks: 2 times
Was thanked: 9 time(s) in 8 post(s)
Hello,
I can't import settings from vMix5 to vMix8.

error description:
Quote:
Settings_Import.Settings_Import
Fehler beim Speichern der Einstellungen: Einen Abschnitt in der lokalen Benutzerkonfiguration zu verwenden, der als allowExeDefinition='MachineToRoamingUser' hinter der servergespeicherten Benutzerkonfiguration registriert ist, verursacht einen Fehler. (C:\Users\VIDEO\AppData\Local\StudioCoast_Pty_Ltd\vMix64.exe_Url_p0s4vbqxd4oco5vakpjmhnscnaevztmf\8.0.0.50\user.config line 4

download settings
Greg  
#2 Posted : Monday, October 29, 2012 7:21:48 PM(UTC)
Greg

Rank: Advanced Member

Groups: Registered
Joined: 5/10/2012(UTC)
Posts: 92
Location: US

Thanks: 13 times
Was thanked: 3 time(s) in 3 post(s)
I too am having the same problem. I get an error on opening saved presets or shortcuts.
Is this due to the difference in the shortcut format between the two versions?

Greg
admin  
#3 Posted : Monday, October 29, 2012 8:16:13 PM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,491
Man
Location: Gold Coast, Australia

Was thanked: 2699 time(s) in 1137 post(s)
cutter07,

Could you double check the file you are importing is exactly as posted as based on that error message it appears a different config file was used.

Greg,

Could you let me know the exact error message as it sounds like it is different to what cutter07 posted.
cutter07  
#4 Posted : Tuesday, October 30, 2012 8:43:58 AM(UTC)
cutter07

Rank: Advanced Member

Groups: Registered
Joined: 6/2/2012(UTC)
Posts: 82
Man
Location: Germany

Thanks: 2 times
Was thanked: 9 time(s) in 8 post(s)
Hey admin,

I tried again to import the attached file, and this was the error message:

Quote:
Settings_Import.Settings_Import
Fehler beim Speichern der Einstellungen: Einen Abschnitt in der lokalen Benutzerkonfiguration zu verwenden, der als allowExeDefinition='MachineToRoamingUser' hinter der servergespeicherten Benutzerkonfiguration registriert ist, verursacht einen Fehler. (C:\Users\Paulchen\AppData\Local\StudioCoast_Pty_Ltd\vMix64.exe_Url_p0s4vbqxd4oco5vakpjmhnscnaevztmf\8.0.0.50\user.config line 4


it looks the same
admin  
#5 Posted : Tuesday, October 30, 2012 8:50:44 AM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,491
Man
Location: Gold Coast, Australia

Was thanked: 2699 time(s) in 1137 post(s)
Edit

Sorry I see what the issue is now, you will need to manually edit the setting2.config file you are trying to import and change
the following:

<vMix2012.My.MySettings> towards the start of the file to <vMix.My.MySettings>

</vMix2012.My.MySettings> towards the end of the file to </vMix.My.MySettings>
admin  
#6 Posted : Tuesday, October 30, 2012 10:37:01 AM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,491
Man
Location: Gold Coast, Australia

Was thanked: 2699 time(s) in 1137 post(s)
This error has been fixed in an update to vMix 8
Download again from the link on the following page:

http://forums.vmix.com.a...t.aspx?g=posts&t=542
cutter07  
#7 Posted : Tuesday, October 30, 2012 5:42:35 PM(UTC)
cutter07

Rank: Advanced Member

Groups: Registered
Joined: 6/2/2012(UTC)
Posts: 82
Man
Location: Germany

Thanks: 2 times
Was thanked: 9 time(s) in 8 post(s)
Thanks for the fast update :-) the import works now fine.
Greg  
#8 Posted : Tuesday, October 30, 2012 7:26:17 PM(UTC)
Greg

Rank: Advanced Member

Groups: Registered
Joined: 5/10/2012(UTC)
Posts: 92
Location: US

Thanks: 13 times
Was thanked: 3 time(s) in 3 post(s)
Martin
I haven't installed the new version yet due to graphics issues I have had in the past. Can you tell me if the update will correct the issue with importing shortcut configurations? If not here is the error message that came up. I also sent an error report.

Settings_Import.Settings_Import
Failed to save settings: It is an error to use a section registered as allowExeDefinition='MachineToRoamingUser' beyond the roaming user config, in the local user config. (C:\Users\W520\AppData\Local\StudioCoast_Pty_Ltd\vMix64.exe_Url_5l40qvre1y15spmggwt1gelpnmwemdfj\8.0.0.50\user.config line 4)

Greg
admin  
#9 Posted : Tuesday, October 30, 2012 9:03:26 PM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,491
Man
Location: Gold Coast, Australia

Was thanked: 2699 time(s) in 1137 post(s)
Hi Greg,

Yes the error you mentioned is fixed in 8.0.0.51. As you are already using 8.0.0.50 the graphics is not any different.

Regards,

Martin
vMix
Greg  
#10 Posted : Tuesday, October 30, 2012 9:19:59 PM(UTC)
Greg

Rank: Advanced Member

Groups: Registered
Joined: 5/10/2012(UTC)
Posts: 92
Location: US

Thanks: 13 times
Was thanked: 3 time(s) in 3 post(s)
Thanks Martin
I will try the new version

Greg
Greg  
#11 Posted : Tuesday, November 6, 2012 7:43:01 PM(UTC)
Greg

Rank: Advanced Member

Groups: Registered
Joined: 5/10/2012(UTC)
Posts: 92
Location: US

Thanks: 13 times
Was thanked: 3 time(s) in 3 post(s)
Martin
The new version will import older presets but there is still a problem. In the older version preset I had a custom title that I had made. It was in the titles folder with the others in the old and the new version. The new version will use the custom title in a new preset but will not import the custom title if it is in an older preset.

Greg
Greg  
#12 Posted : Saturday, November 10, 2012 7:49:55 PM(UTC)
Greg

Rank: Advanced Member

Groups: Registered
Joined: 5/10/2012(UTC)
Posts: 92
Location: US

Thanks: 13 times
Was thanked: 3 time(s) in 3 post(s)
Martin
Have you looked into this problem with the latest version not opening a older preset with a custom title that wasn't a part of Vmix install?

Greg
admin  
#13 Posted : Sunday, November 11, 2012 5:32:28 PM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,491
Man
Location: Gold Coast, Australia

Was thanked: 2699 time(s) in 1137 post(s)
Hi Greg,

Could you let me know the full error message you receive?
Sounds like the custom title file may have been moved, it will need to be in the same location when the preset was originally created.

Regards,

Martin
vMix
Greg  
#14 Posted : Tuesday, November 13, 2012 10:07:51 AM(UTC)
Greg

Rank: Advanced Member

Groups: Registered
Joined: 5/10/2012(UTC)
Posts: 92
Location: US

Thanks: 13 times
Was thanked: 3 time(s) in 3 post(s)
Martin
I had made sure that I put the titles in the same folder as the older version. When reading your reply I double checked the file path and found that the older version named the vmix folder vmix2012. Now the vmix folder is just vmix without the 2012. I can see why it will now open it now being they had a different folder name for vmix during the installation process. This might be something you want to keep in mind on future updates so that it doesn't happen again.

Greg
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.