logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

3 Pages<123>
Options
Go to last post Go to first unread
melody  
#21 Posted : Saturday, October 6, 2012 10:31:56 PM(UTC)
melody

Rank: Advanced Member

Groups: Registered
Joined: 7/4/2010(UTC)
Posts: 384
Location: Faro - Portugal

Thanks: 71 times
Was thanked: 36 time(s) in 35 post(s)
hi martin,

a complete service streaming and recording has been done with no problems.

not sure if this is a bug... desktop capture input Zoom X position goes to 0,75 every time when loading preset, it causes black borders. "widescreen" is selected.

do you have possibility to implement the audio mixer status on preset? it is very usefull for user not have to open audio mixer every time he wants to use vmix...

nice job martin, as always... vmix v8 is running without problems here

regards,
melody
www.espiritosanto.cc
Famous Pictures  
#22 Posted : Sunday, October 7, 2012 9:17:45 PM(UTC)
Famous Pictures

Rank: Advanced Member

Groups: Registered
Joined: 10/27/2011(UTC)
Posts: 51

Thanks: 1 times
Was thanked: 2 time(s) in 2 post(s)
I just did an install over the previous version. Can you think of any reason the buttons under the input windows are gray with no text? Should I do a complete uninstall before going to v8?
admin  
#23 Posted : Sunday, October 7, 2012 9:28:56 PM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,186
Man
Location: Gold Coast, Australia

Was thanked: 2322 time(s) in 1022 post(s)
Please do the following:

1. Open Control Panel
2. Go to Appearance and Personalization
3. Select Display
4. Make sure the value has been set to Small - 100% (Default)

Regards,

Martin
vMix
Famous Pictures  
#24 Posted : Sunday, October 7, 2012 11:02:50 PM(UTC)
Famous Pictures

Rank: Advanced Member

Groups: Registered
Joined: 10/27/2011(UTC)
Posts: 51

Thanks: 1 times
Was thanked: 2 time(s) in 2 post(s)
Thanks. The step by step fix is always welcome!
h2video.nl  
#25 Posted : Monday, October 8, 2012 8:02:04 AM(UTC)
h2video.nl

Rank: Advanced Member

Groups: Registered
Joined: 3/7/2012(UTC)
Posts: 471
Man
Location: The Netherlands

Thanks: 8 times
Was thanked: 45 time(s) in 39 post(s)
Hi, I'm trying to test the Apple desktop capture application: downloaded the zip file (the zip is extracted automatically...) and dragged it to the applications folder and from there to the bar. I can see the icon there and when I click it it will go on and off.

Am I doing something wrong (i am not an avid Apple user) I am running Apple OSX 10.7.5.

The windows version is doing great: when you start it (exe file) a window comes up to show it's running and the frame rate captured. In VMIX it is easy to connect and now you can even select specific windows (like the window the powerpoint is running is f.e.).

Am I to see a similar window on the mac? Did I miss a step installing the app. How can I check it's running OK...
Stefan
guztavo  
#26 Posted : Monday, October 8, 2012 4:05:48 PM(UTC)
guztavo

Rank: Advanced Member

Groups: Registered
Joined: 8/21/2012(UTC)
Posts: 180
Man
Location: Cordoba - Argentina

Thanks: 47 times
Was thanked: 5 time(s) in 5 post(s)
Hi Martin!

I'm testing vMix 8 with excellent results!

For next versions, would be possible to setup a second video graphics card to see in full screen the inputs? I.E., with a screen for monitoring the inputs (no full quality, and splitted in 4). Just a suggestion. Or a third output with the same card.
Regards!
orangeuk  
#27 Posted : Tuesday, October 9, 2012 12:49:47 AM(UTC)
orangeuk

Rank: Newbie

Groups: Registered
Joined: 10/7/2012(UTC)
Posts: 1
Location: Ukraine

Very great product.
There is a need for an additional template for Multi View as in the picture.

UserPostedImage
Thank you very much.
dundurs  
#28 Posted : Tuesday, October 9, 2012 3:23:52 AM(UTC)
dundurs

Rank: Advanced Member

Groups: Registered
Joined: 3/24/2011(UTC)
Posts: 264

Thanks: 10 times
Was thanked: 45 time(s) in 22 post(s)
Hello,
Not sure if it was mentioned before, but I cant get Screen capture audio to work. I tested with 8.0.0.8 Screen capture on win7-64bit (the same computer vMix was instaled on) and on winXP-32bit. I added the Screen capture input and checked Audio, but no Audio shows up in vMix.

Dundurs
Famous Pictures  
#29 Posted : Tuesday, October 9, 2012 3:40:17 AM(UTC)
Famous Pictures

Rank: Advanced Member

Groups: Registered
Joined: 10/27/2011(UTC)
Posts: 51

Thanks: 1 times
Was thanked: 2 time(s) in 2 post(s)
With more inputs than can fit on the screen, audio meters freeze if input with audio source is scrolled out of view.
admin  
#30 Posted : Tuesday, October 9, 2012 4:30:43 AM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,186
Man
Location: Gold Coast, Australia

Was thanked: 2322 time(s) in 1022 post(s)
h2video.nl

Thankyou for reporting this, a new version of the Mac vMix Desktop Capture will be out soon that fixes the issue with that version.

dundurs

Only Windows 7 supports recording of audio in desktop capture, so you will need to try bringing in a desktop capture from another machine running Windows 7.
Running on the same machine will not work as the audio would get stuck in a loop causing an echo.

Famous Pictures

Thanks for reporting this bug, it will be fixed soon.
admin  
#31 Posted : Tuesday, October 9, 2012 6:23:06 AM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,186
Man
Location: Gold Coast, Australia

Was thanked: 2322 time(s) in 1022 post(s)
An updated vMix Desktop Capture for Mac has been uploaded. It is the same download link in the first post of this thread.

h2video.nl, download it again and see if the issue is fixed.
h2video.nl  
#32 Posted : Tuesday, October 9, 2012 8:44:10 AM(UTC)
h2video.nl

Rank: Advanced Member

Groups: Registered
Joined: 3/7/2012(UTC)
Posts: 471
Man
Location: The Netherlands

Thanks: 8 times
Was thanked: 45 time(s) in 39 post(s)
Yes now I can see it running in the dock and I get the window the desktop capture is running. I will next proceed to test it connected to the VMIX recorder. I will report back the results.
Stefan
Famous Pictures  
#33 Posted : Tuesday, October 9, 2012 1:25:32 PM(UTC)
Famous Pictures

Rank: Advanced Member

Groups: Registered
Joined: 10/27/2011(UTC)
Posts: 51

Thanks: 1 times
Was thanked: 2 time(s) in 2 post(s)
Recording glitch:

Record setup:

WMV
Size: 1280x720
Bit Rate: 6400000
FPS: 30
Quality: 100
Codec: WMV3
Audio Codec: WMA 10 Professional - 256kbps, 44kHz, 2 channel 16 bit CBR
Audio Device: vMix - System Mix
Audio Format: 44100 Hz 16 Bit 2 Channels
Audio Delay: 0

Recorded two hours last night. Hour one no problem. Stopped the recording, started recording the second hour about 30 minutes later.

Video was fine. Audio was not usable. Here is the link to a short audio sample.

www.cicadaclub.com/audio-error.zip

Do not have access to record log right now, but will try to get it later.
admin  
#34 Posted : Tuesday, October 9, 2012 10:33:07 PM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,186
Man
Location: Gold Coast, Australia

Was thanked: 2322 time(s) in 1022 post(s)
Famous Pictures,

Please try the "vMix Audio" option instead. The system mix option is the older capture and relies on your sound card, the vMix Audio option is direct
and avoids any possible sound card issues.

Regards,

Martin
vMix
Famous Pictures  
#35 Posted : Thursday, October 11, 2012 3:10:30 AM(UTC)
Famous Pictures

Rank: Advanced Member

Groups: Registered
Joined: 10/27/2011(UTC)
Posts: 51

Thanks: 1 times
Was thanked: 2 time(s) in 2 post(s)
admin wrote:
Famous Pictures,

Please try the "vMix Audio" option instead. The system mix option is the older capture and relies on your sound card, the vMix Audio option is direct
and avoids any possible sound card issues.

Regards,

Martin
vMix



I double checked the settings and it was set to Vmix Audio. I will go back to version 7 for now...
h2video.nl  
#36 Posted : Thursday, October 11, 2012 10:19:11 AM(UTC)
h2video.nl

Rank: Advanced Member

Groups: Registered
Joined: 3/7/2012(UTC)
Posts: 471
Man
Location: The Netherlands

Thanks: 8 times
Was thanked: 45 time(s) in 39 post(s)
tested the apple desktop capture and all works well.

I can connect through wifi (but less stable) and by direct peer to peer CAT5 cable.

It works just as the windows version. So I am very happy with this extra option.

Greetings, Stefan
dundurs  
#37 Posted : Sunday, October 14, 2012 4:47:24 AM(UTC)
dundurs

Rank: Advanced Member

Groups: Registered
Joined: 3/24/2011(UTC)
Posts: 264

Thanks: 10 times
Was thanked: 45 time(s) in 22 post(s)
Tried to load MPEG2 8mbit video in vMix and got an error. The video was recorded by vMix previously. Reported errors to vMix server just now.
I have Haali media splitter installed, should I install any other codec?

BR,
Dundurs
admin  
#38 Posted : Monday, October 15, 2012 4:11:46 AM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,186
Man
Location: Gold Coast, Australia

Was thanked: 2322 time(s) in 1022 post(s)
Hi Dundurs,

It sounds like either the Haali splitter will need to be re-installed or a 3rd party MPEG-2 codec is overriding vMix.
To fix the second issue, go to vMix settings and try the various MPEG-2 Video options under the Decoders tab until you find one that works.

Regards,

Martin
vMix
admin  
#39 Posted : Monday, October 15, 2012 4:17:33 AM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,186
Man
Location: Gold Coast, Australia

Was thanked: 2322 time(s) in 1022 post(s)
Thought I would post an update about some of the additions and changes going into the final release of vMix 8:

* Video Delay speed slider control added from 1% to 400% in addition to existing presets. (25%, 50%, 75%, 100%, 200%, 400%)
* Improved performance and quality of Chroma Key.
* Fixed Desktop Capture Audio Issue
* New Desktop Capture selection window which automatically finds and displays all Desktop Captures available on the network.
* Swapped EXT and REC icons to match the order of the buttons.
* Fixed audio meter freezing issue
* Option to automatically configure recording with previous settings, needs to be enabled in Settings.

guztavo  
#40 Posted : Monday, October 15, 2012 10:58:14 AM(UTC)
guztavo

Rank: Advanced Member

Groups: Registered
Joined: 8/21/2012(UTC)
Posts: 180
Man
Location: Cordoba - Argentina

Thanks: 47 times
Was thanked: 5 time(s) in 5 post(s)
Hi Martin!

Excellent news!
It's possible to add a pause button to the video delay input? In order to get a correct point, and hold for the correct moment to switch it.
Regards!!
Users browsing this topic
3 Pages<123>
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.