logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
lsfin  
#1 Posted : Tuesday, June 23, 2015 9:50:39 AM(UTC)
lsfin

Rank: Newbie

Groups: Registered
Joined: 6/23/2015(UTC)
Posts: 6
Location: Oklahoma

Thanks: 3 times
I am having trouble getting the scheduler to work. My videos, which are in mp4, are not fully registering with vmanager. Do I need to convert them to xml first? And if so how do I go about doing that?
IceStream  
#2 Posted : Tuesday, June 23, 2015 9:17:42 PM(UTC)
IceStream

Rank: Advanced Member

Groups: Registered
Joined: 3/7/2012(UTC)
Posts: 2,500
Man
Location: Canada

Thanks: 32 times
Was thanked: 478 time(s) in 449 post(s)
@ Isfin

There shouldn't be any issue with mp4 files.
I assume you are talking about vMixScheduler by MacJaeger alpha version?
Can you describe in more detail what you are doing and how the scheduler (vMixManager) is not registering your videos?


Ice
thanks 1 user thanked IceStream for this useful post.
lsfin on 6/25/2015(UTC)
lsfin  
#3 Posted : Thursday, June 25, 2015 2:42:31 PM(UTC)
lsfin

Rank: Newbie

Groups: Registered
Joined: 6/23/2015(UTC)
Posts: 6
Location: Oklahoma

Thanks: 3 times
@icestream I figured it out I was using the wrong input thank you!
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.