logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
gruppo2  
#1 Posted : Thursday, March 29, 2012 10:41:52 AM(UTC)
gruppo2

Rank: Newbie

Groups: Registered
Joined: 3/29/2012(UTC)
Posts: 3

Hi, i'm alessio from italy. Sorry for my bad english. I bought a copy of vmix with my company in dicember. I love the new release but the video it's just a little jerky and with this i mean that the video it's not perfectly fluid. In the old version i never see this problem. It's seems like a deinterlace problems.

I use vmix on four pc. three core duo quad with 8 gb of ram, nvidia and Osprey capture card and the last one is the same machine but with a black magic card. With the osprey (composite camera) i use 3 basic vmix and with the black magic (sdi camera) i have the hd version of vmix.

Can you solve my problem?
admin  
#2 Posted : Thursday, March 29, 2012 12:17:45 PM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 5,152
Man
Location: Gold Coast, Australia

Was thanked: 4146 time(s) in 1491 post(s)
Hi,

Could you record a short video demonstrating the problem and upload it so I can investigate further.
Also, does the problem occur on all computers and capture cards or only one?

Regards,

Martin
vMix
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.