logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Ernest Król  
#1 Posted : Saturday, January 31, 2015 6:51:03 AM(UTC)
Ernest Król

Rank: Advanced Member

Groups: Registered
Joined: 11/12/2012(UTC)
Posts: 58
Man
Location: Tarnów, Poland

Thanks: 22 times
Was thanked: 4 time(s) in 4 post(s)
Hi,
When vMix starts with Audio Mixer detached the window doesn't show any controls. But when its attached to main window all controls appears in both modes.
IceStream  
#2 Posted : Saturday, January 31, 2015 9:09:12 AM(UTC)
IceStream

Rank: Advanced Member

Groups: Registered
Joined: 3/7/2012(UTC)
Posts: 2,618
Man
Location: Canada

Thanks: 33 times
Was thanked: 503 time(s) in 472 post(s)
I have seen this behavior as well.
As stated, pinning it to the main interface and then un-pinning it again solves the issue.


Ice
admin  
#3 Posted : Saturday, January 31, 2015 9:22:20 AM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 5,171
Man
Location: Gold Coast, Australia

Was thanked: 4195 time(s) in 1501 post(s)
Thanks for the report, I will get this fixed.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.