logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
badilla  
#1 Posted : Thursday, March 21, 2024 9:40:55 PM(UTC)
badilla

Rank: Newbie

Groups: Registered
Joined: 3/21/2024(UTC)
Posts: 3
Sweden

Hi There!
I work in a company with high network security. Till today we have been working with OBS and streaming to youtube from it without a problem.
No we changed to VMix and we are having issues with the streaming.
The stream starts but after few seconds it will crash and my computer will loos any connection to the internet. The only way to connect again is to restert the PC.
This looks like a network issue in the office BUT I wonder how is that OBS worked fine but not Vmix?
Anybody who has any information
Many thanks,
Badilla
bobcmedia  
#2 Posted : Monday, May 20, 2024 1:33:33 AM(UTC)
bobcmedia

Rank: Newbie

Groups: Registered
Joined: 5/20/2024(UTC)
Posts: 1
United States

I am having a similar issue except we do not have high network security. I use VMix for our church services. I was using OBS for streaming to Facebook and Youtube. Now that we switched to VMix, the stream stops after about 10 mins and we loose all network connectivity. We must restart the computer to regain a network connection.
badilla  
#3 Posted : Monday, May 20, 2024 4:41:08 AM(UTC)
badilla

Rank: Newbie

Groups: Registered
Joined: 3/21/2024(UTC)
Posts: 3
Sweden

Hi!
Well, in my case I discovered that the network card was the main Issue. It just stoped working and became deactivated. The solution was to connect an usb c to network adapter and connect to the internet thru that. Works fine for me so you should give it a try. I did let vmix know about this issue bit I don’t know if they looked at it. Good luck
mavik  
#4 Posted : Friday, May 24, 2024 4:20:15 AM(UTC)
mavik

Rank: Advanced Member

Groups: Registered
Joined: 4/23/2017(UTC)
Posts: 1,158
Man
Location: Germany

Thanks: 3 times
Was thanked: 167 time(s) in 149 post(s)
My gut feeling tells me that this is related to Antivirus software and a missing exception for vMix.

AV software is having issues with live streams as they never stop, filling up buffers until the software says NO STOP

Try deactivating your AV software and see if that changes it. If, add an exception.
badilla  
#5 Posted : Friday, May 24, 2024 5:41:11 AM(UTC)
badilla

Rank: Newbie

Groups: Registered
Joined: 3/21/2024(UTC)
Posts: 3
Sweden

Vmix support suggested the same. I did deactivated the antyvirus and any possible firewall and still the same issue, althought in other cases that might be the issue. In my case, the network card just went dead, deactivating itself. But good test as you suggest to do some error testing
mavik  
#6 Posted : Friday, May 24, 2024 6:20:13 PM(UTC)
mavik

Rank: Advanced Member

Groups: Registered
Joined: 4/23/2017(UTC)
Posts: 1,158
Man
Location: Germany

Thanks: 3 times
Was thanked: 167 time(s) in 149 post(s)
To get a better feeling where the issue may come from may I suggest taking a simple stand alone router and connect to that like if it would be the company network. If you are able to reproduce it in that environment too, it's more a computer issue. But if that is working as expected you know that you have to contact your IT department.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.