logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
R0mU  
#1 Posted : Friday, February 24, 2023 8:05:19 PM(UTC)
R0mU

Rank: Newbie

Groups: Registered
Joined: 2/24/2023(UTC)
Posts: 1
France
Location: caen

Hey,

i have problem with instant replay...

Event 119 - Camera 1
Event 120 - Camera 3

I select this 2 events and "playback selected"...

No problem but at this end of the playback, it's freeze on my camera 1 and not my camera 3...

What's the matter ?

Thanks
doggy  
#2 Posted : Tuesday, June 20, 2023 7:25:44 PM(UTC)
doggy

Rank: Advanced Member

Groups: Registered
Joined: 12/27/2012(UTC)
Posts: 5,127
Belgium
Location: Belgium

Thanks: 285 times
Was thanked: 928 time(s) in 767 post(s)
Originally Posted by: R0mU Go to Quoted Post
Hey,

i have problem with instant replay...

Event 119 - Camera 1
Event 120 - Camera 3

I select this 2 events and "playback selected"...

No problem but at this end of the playback, it's freeze on my camera 1 and not my camera 3...

What's the matter ?

Thanks


Thats way to much information in order to help . Sorry cant help you myself as i only have a 110 events
antti  
#3 Posted : Friday, September 8, 2023 4:41:41 AM(UTC)
antti

Rank: Newbie

Groups: Registered
Joined: 8/8/2023(UTC)
Posts: 2
Finland

I've noticed this same problem.
When playing multiple clips or a playlist, it freezes on the same camera angle as the first event but same timecode as the last frame of last event.
This probably isn't a problem when you mix automatically out from replays but manually mixing it is.

One solution is to select same camera as in last event before playing events.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.