logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Eliot Hochberg  
#1 Posted : Thursday, February 23, 2023 9:11:24 AM(UTC)
Eliot Hochberg

Rank: Advanced Member

Groups: Registered
Joined: 1/25/2017(UTC)
Posts: 39
Location: Los Angeles

Thanks: 9 times
Was thanked: 2 time(s) in 2 post(s)
Just finished installing a new Windows 10 Pro PC that was built by third party (Safe Harbor), vMix and BM Decklink Quad 2 and RTX 3070 Ti pre-installed. 32GB DDR4 3200 RAM, i9-10900X, 2 SSD drives, 1 10TB hard disk, ASUS Prime x299-A II MB. Added an Elgato Cam Link Pro for 4K input. RTX in 16 slot, Duo in second 16 slot, Cam Link in 16x8 slot. 48 lanes available, 28 used.

2 - 4K cams (Sony ZV-E10) into Cam Link, 6 - HD (1080i) cams into Duo, one HD output from Duo to Atomos Inferno external recorder. 1080i cams converted to 1080p30 in vMix. Project 1080p30. Recording to HD FFMPEG on SSD drive.


Did installation and testing over 5 days, had all the cams hooked up for at least 2 hours at one point, thought all was good. Then, when I went to do a show, about 45 minutes in one camera on the Duo froze and dropped, I couldn't get it back on. Switched to used a different cam on a different channel on the Duo, after another hour that dropped to a very slow (4 fps?) frame rate, then it froze as well. Final 30 minutes switched to a third of the 8 total cameras, that one remained for the rest of the session. At the end, therefore, I was only running 6 cameras, two of them on the Cam Link card, so only 4 on the Duo (plus the output, so 5 total).

Check temps, all hardware within range, nothing over 70°.

Am I missing something here? Didn't need to install any special software to have the Cam Link recognized, and the Duo was installed when the PC was built. No errors showed that I could see. From what the builder says and my research, this system should be plenty powerful enough to handle all of these inputs, it should be able to be saturated to 12 total inputs/outputs including both cards.

What should I be looking at for a debug? Anyone else experience this?
televisiontim  
#2 Posted : Friday, May 31, 2024 7:03:31 AM(UTC)
televisiontim

Rank: Newbie

Groups: Registered
Joined: 10/13/2022(UTC)
Posts: 2
United States
Location: Minnesota

Eliot,
Did you ever resolve your issue? I am looking at purchasing a custom build machine from Safe Harbor. Looks like you purchased a Tsunami Riptide, any reason why you got a Riptide over a Surf? I can't tell if there is an advantage one has over another or why one would pick one over another.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.