logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

3 Pages<123>
Options
Go to last post Go to first unread
svenvv  
#21 Posted : Monday, February 6, 2023 12:35:19 PM(UTC)
svenvv

Rank: Newbie

Groups: Registered
Joined: 9/1/2020(UTC)
Posts: 4
Netherlands

Originally Posted by: admin Go to Quoted Post
Thanks,

The line spacing issue appears to be limited to PSD imports which use a different line spacing calculation method, prior to GT formally supporting it.
This has now been fixed in 26.0.0.37 by supporting both line spacing methods.


Thanks a lot for looking into it!
kalabright  
#22 Posted : Thursday, February 9, 2023 5:19:37 PM(UTC)
kalabright

Rank: Newbie

Groups: Registered
Joined: 2/9/2023(UTC)
Posts: 2
Nigeria
Location: lagos

Hi Martin,the key that was sent to me was not responding this is what is saying 'attempt was made to access a socket in a way forbidden by its access permissions 34.102.236.84:443'

what could be the cause?

Thanks
kalabright  
#23 Posted : Thursday, February 9, 2023 5:24:25 PM(UTC)
kalabright

Rank: Newbie

Groups: Registered
Joined: 2/9/2023(UTC)
Posts: 2
Nigeria
Location: lagos

After i have downloaded and installed the vmix 26 and requested for the trial key and the key was sent to me and i input the key but it was not opening,

indicating unable to connect to your server
admin  
#24 Posted : Thursday, February 9, 2023 6:19:25 PM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 5,121
Man
Location: Gold Coast, Australia

Was thanked: 4129 time(s) in 1484 post(s)
This error means there is 3rd party firewall/security software on the computer preventing vMix from registering with www.vmix.com
Check with the software's documentation on how to allow access.

Regards,

Martin
vMix
thanks 1 user thanked admin for this useful post.
eduardocfs on 2/9/2023(UTC)
engelschall  
#25 Posted : Sunday, February 12, 2023 7:28:33 PM(UTC)
engelschall

Rank: Advanced Member

Groups: Registered
Joined: 3/7/2022(UTC)
Posts: 71
Germany
Location: Munich

Was thanked: 32 time(s) in 17 post(s)
Just a heads up: we have a vMix setup for weekly conferences where we have multiple NDI input streams, all are routed to Audio bus B and this audio bus is routed onto the master bus. Last week we switched from the latest vMix 25 to the new vMix 26 (26.0.0.37) and in the first conference under vMix 26 we immediately got an internal hang of vMix. Seems like vMix 26 has a bug in its audio handling.

The vMix hang manifested itself the following way: (1) a particular NDI input stream came in just fine according to the audio volume meter, but was very quiet (about 20dB difference) in the output program, (2) we saw that another muted NDI input stream showed exactly the same input volume meter level changes, although NO SPEAKER was actually active on this NDI input stream (according to NDI Studio Monitor), (3) the Audio Bus B received the audio of the NDI input already in a very low dB range.

So, it was obvious that there is a problem between the NDI input and the Audio Bus B. As a workaround we tried to ad-hoc apply +20dB gain on Audio Bus B inside vMix without great success and once we closed the settings dialog of Audio Bus B, ALL(!) audio was dead at all inside vMix. All inputs and outputs showed nothing more and conference attendees could not hear anything at all any more.

We really had to restart vMix in order to continue the conference with audio. It worked fine until the end of the conference. But our setup has not changed since about 8 months and is used every week for such conferences. So, this really looks like a new bug introduced in vMix 26 related to its audio processing. Yes, I know this is not easy to find, because we cannot easily reproduce it. But I would recommend the vMix developer team to at least check the audio routing code in vMix 26. Under vMix 25 such a bug never happened -- actually under vMix 25 we never had to restart vMix during any event at all.
admin  
#26 Posted : Sunday, February 12, 2023 11:06:13 PM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 5,121
Man
Location: Gold Coast, Australia

Was thanked: 4129 time(s) in 1484 post(s)
Hi,

There has not been much changed in regards to audio in 26, and if I had to guess, something failing like this tends to indicate a system failure of some kind.
I would suggest contacting us and sending a support report in vMix:

https://www.vmix.com/contact-us.aspx

This report will hopefully contain some error logs that indicate what if any component may have been the cause.

Certainly, a code bug is unlikely to cause a random volume drop in audio, so it is a bit baffling at the moment without more information.

Regards,

Martin
vMix
thanks 1 user thanked admin for this useful post.
eduardocfs on 2/13/2023(UTC)
richardgatarski  
#27 Posted : Monday, February 13, 2023 10:30:36 PM(UTC)
richardgatarski

Rank: Advanced Member

Groups: Registered
Joined: 2/18/2014(UTC)
Posts: 1,796
Location: Stockholm

Thanks: 137 times
Was thanked: 289 time(s) in 243 post(s)
A Web Browser input's url is not saved in the Preset if url is changed via right-click update. If the Input is Changed and new url is added (via cog wheel) it is saved.

Not sure if this issue is new to version 26, or is supposed to be like that by design.
Rinsky  
#28 Posted : Wednesday, February 15, 2023 3:52:47 AM(UTC)
Rinsky

Rank: Advanced Member

Groups: Registered
Joined: 8/2/2013(UTC)
Posts: 462

Thanks: 38 times
Was thanked: 39 time(s) in 35 post(s)
There is a bug when playing a replay through the "Play Event" button.
It doesn't play it with audio.

It only plays with audio when I start the replay with the normal play button.
Hypohamish  
#29 Posted : Wednesday, February 15, 2023 3:54:22 AM(UTC)
Hypohamish

Rank: Advanced Member

Groups: Registered
Joined: 12/19/2020(UTC)
Posts: 53
United Kingdom
Location: London

Thanks: 2 times
Was thanked: 3 time(s) in 3 post(s)
Originally Posted by: richardgatarski Go to Quoted Post
A Web Browser input's url is not saved in the Preset if url is changed via right-click update. If the Input is Changed and new url is added (via cog wheel) it is saved.

Not sure if this issue is new to version 26, or is supposed to be like that by design.



That has been like that for as long as I remember. I always assumed it was by design.
admin  
#30 Posted : Wednesday, February 15, 2023 11:46:38 AM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 5,121
Man
Location: Gold Coast, Australia

Was thanked: 4129 time(s) in 1484 post(s)
Originally Posted by: Rinsky Go to Quoted Post
There is a bug when playing a replay through the "Play Event" button.
It doesn't play it with audio.

It only plays with audio when I start the replay with the normal play button.


I can confirm audio plays when clicking Play Event in replay in the latest vMix 26, so I suspect there may be changes in your setup
such as turning off automatic mix audio, or already having the replay in output with audio turned off.
Rinsky  
#31 Posted : Monday, February 27, 2023 12:19:23 AM(UTC)
Rinsky

Rank: Advanced Member

Groups: Registered
Joined: 8/2/2013(UTC)
Posts: 462

Thanks: 38 times
Was thanked: 39 time(s) in 35 post(s)
I finally found the problem and it's kind of embarrassing :D

Someone must have accidentally clicked on the music button in the replay interface (never really used it on a live production) which turns off the replay audio when playing it via the "Play Events" button.

But it does not turn off the audio when you just click the play button.
ryxyz  
#32 Posted : Wednesday, March 1, 2023 11:53:33 PM(UTC)
ryxyz

Rank: Member

Groups: Registered
Joined: 2/23/2023(UTC)
Posts: 22
United States

Thanks: 4 times
Was thanked: 10 time(s) in 3 post(s)
Bug Report:

Title presets are not exported as proper CSV files.

To reproduce:

  • Add a new title with a text input (e.g. Title 101 - Fetch Grey)
  • Edit the Headline text and set it to the string Hello"world!
  • Click the + button to add as a preset
  • Click Export and save the CSV file
  • Click Import and try to import the saved file
  • An error message is shown: Line 1 cannot be parsed using the current Delimiters
doggy  
#33 Posted : Thursday, March 2, 2023 12:55:26 AM(UTC)
doggy

Rank: Advanced Member

Groups: Registered
Joined: 12/27/2012(UTC)
Posts: 5,023
Belgium
Location: Belgium

Thanks: 281 times
Was thanked: 906 time(s) in 746 post(s)
Originally Posted by: ryxyz Go to Quoted Post
Bug Report:

Title presets are not exported as proper CSV files.

To reproduce:

  • Add a new title with a text input (e.g. Title 101 - Fetch Grey)
  • Edit the Headline text and set it to the string Hello"world!
  • Click the + button to add as a preset
  • Click Export and save the CSV file
  • Click Import and try to import the saved file
  • An error message is shown: Line 1 cannot be parsed using the current Delimiters


vMix adds quotation marks to the individual "columns" like "Bristol, city of","Headline","etc" see here so comma's (delimiters) can be used.

Quotation marks appear in CSV files as text qualifiers

WHy would one even use a single quotation marks within a text ?

If one really needs to edit the csv file (notepad) by adding a second quotation so it contains "Hello""world!" instead of "Hello"world!"


Info
https://csv-loader.com/csv-guide/why-quotation-marks-are-used-in-csv#:~:text=Quotation%20marks%20are%20used%20as,that%20should%20be%20separated%20out.

https://stackoverflow.com/questions/17808511/how-to-properly-escape-a-double-quote-in-csv
Ittaidv  
#34 Posted : Friday, March 10, 2023 3:13:25 AM(UTC)
Ittaidv

Rank: Advanced Member

Groups: Registered
Joined: 12/19/2013(UTC)
Posts: 600
Man
Belgium
Location: Belgium

Thanks: 75 times
Was thanked: 91 time(s) in 75 post(s)
Seems to me that activators for inputmix 5 and onwards are not working correctly. Have they been added after expanding the amount of mix inputs?
admin  
#35 Posted : Friday, March 10, 2023 12:28:46 PM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 5,121
Man
Location: Gold Coast, Australia

Was thanked: 4129 time(s) in 1484 post(s)
Hi,

Can you provide a specific example?
I can confirm the activators for Mix 5 and onwards are working in the latest version of 26.

There was an issue during the beta where they were not available that was fixed, so make sure the latest updates are installed.

Regards,

Martin
vMix
thanks 1 user thanked admin for this useful post.
eduardocfs on 3/10/2023(UTC)
StevenC  
#36 Posted : Sunday, March 12, 2023 2:33:26 AM(UTC)
StevenC

Rank: Newbie

Groups: Registered
Joined: 3/12/2023(UTC)
Posts: 2
United Kingdom
Location: Scotland

Will it allow me to save my audio file in a format I can use elsewhere?
eduardocfs  
#37 Posted : Wednesday, March 22, 2023 8:52:44 AM(UTC)
eduardocfs

Rank: Member

Groups: Registered
Joined: 4/27/2018(UTC)
Posts: 27
Man
Brazil
Location: Brazil

Thanks: 334 times
Was thanked: 16 time(s) in 6 post(s)
Originally Posted by: fenki86 Go to Quoted Post
In the Title-Folder I have various Folders including Titles. In Version 25 they've shown in vMix under a separate Tab (Register-Card) in Add-Input/Titles. In Version 26 they just show in the Tab "All".


Hi Martin,
other users are complaining that this feature worked fine in vMix 25 but that in vMix 26 it migrated everything to a single tab.
Could you check the viability of returning the way of organizing the titles as it was in vMix 25?
thanks 1 user thanked eduardocfs for this useful post.
fenki86 on 3/22/2023(UTC)
ryxyz  
#38 Posted : Friday, March 31, 2023 12:36:35 AM(UTC)
ryxyz

Rank: Member

Groups: Registered
Joined: 2/23/2023(UTC)
Posts: 22
United States

Thanks: 4 times
Was thanked: 10 time(s) in 3 post(s)
Originally Posted by: doggy Go to Quoted Post
WHy would one even use a single quotation marks within a text ?


The way CSV exporting is done is very clearly a bug. I don't know why you would make excuses for it.
lbgaus  
#39 Posted : Monday, April 10, 2023 4:26:00 PM(UTC)
lbgaus

Rank: Advanced Member

Groups: Registered
Joined: 11/30/2013(UTC)
Posts: 164
Location: Seoul, South Korea

Thanks: 39 times
Was thanked: 19 time(s) in 14 post(s)
Today I was helping out replace an old, failed machine with a brand new machine running vMix. Currently we are testing vMix running on an Intel Core i3 13100 with its UHD Graphics 730 iGPU.

I managed to get past an error message when adding Camera inputs on vMix 25 by upgrading to version 26 using a trial license but am now noticing an issue with stretched and chopped off video when using the Camera input with a Blackmagic Decklink SDI. It appears only the left 50% of the picture is showing and being stretched to fill the full frame.

Other non-capture inputs seem to render on-screen without distortion but I would imagine it might possibly have something to do with the "Workaround for limited D3D9 support issue on newer Intel Graphics (ARC and 12th Gen laptop graphics)" as mentioned in the V26 Preview forum thread? My input source and project settings are both 1280x720p59.94.

Any guidance/assistance would be appreciated. Thanks!
admin  
#40 Posted : Monday, April 10, 2023 8:15:00 PM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 5,121
Man
Location: Gold Coast, Australia

Was thanked: 4129 time(s) in 1484 post(s)
Likely not related to 26, but instead this:

https://www.vmix.com/kno...h-input-performance-mode
thanks 1 user thanked admin for this useful post.
eduardocfs on 4/10/2023(UTC)
Users browsing this topic
3 Pages<123>
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.