logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
dobrodt  
#1 Posted : Saturday, November 12, 2022 6:43:04 AM(UTC)
dobrodt

Rank: Newbie

Groups: Registered
Joined: 5/19/2020(UTC)
Posts: 6

Hello all,

I've scoured the forum for a solution, but I can't find one. About three months ago, I suddenly could not stream to YouTube. I can stream to Vimeo without a problem, and computers on the same network don't have a problem streaming to Youtube. I get the following error:

FFMPEG1.Exited
Streaming
Last message repeated 1416 times
rtmp://a.rtmp.youtube.com/live2/xxxx-zsyt-bbwm-5ar2-807t: Input/output error

[dshow @ 01f57ec0] real-time buffer [vMix Video YV12] [video input] too full or near too full (82% of size: 128000000 [rtbufsize parameter])! frame dropped!

I recently reset Windows and reinstalled all programs. Drivers are up to date. I have a gigabit connection.

Any ideas would be MUCH appreciated! Thanks in advance

************************************

I installed a new network card and solved the problem. I still don't understand what went wrong, but everything is working properly.
65Vanhorn  
#2 Posted : Saturday, November 12, 2022 7:13:51 PM(UTC)
65Vanhorn

Rank: Newbie

Groups: Registered
Joined: 10/17/2022(UTC)
Posts: 4

Facing same issue here. Help is appreciated.
MyTHDHR Your Schedule
mavik  
#3 Posted : Monday, November 14, 2022 10:39:04 PM(UTC)
mavik

Rank: Advanced Member

Groups: Registered
Joined: 4/23/2017(UTC)
Posts: 913
Man
Location: Germany

Thanks: 3 times
Was thanked: 137 time(s) in 121 post(s)
Have you checked your local windows firewall
dobrodt  
#4 Posted : Wednesday, November 16, 2022 12:22:38 PM(UTC)
dobrodt

Rank: Newbie

Groups: Registered
Joined: 5/19/2020(UTC)
Posts: 6

Originally Posted by: 65Vanhorn Go to Quoted Post
Facing same issue here. Help is appreciated.
MyTHDHR Your Schedule


SOLVED!

I installed a new network card and everything is working properly. I don't remember where I read about the idea, but it worked! An easy $15 fix.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.