logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
GlennRH  
#1 Posted : Monday, September 5, 2022 9:24:15 PM(UTC)
GlennRH

Rank: Newbie

Groups: Registered
Joined: 9/5/2022(UTC)
Posts: 7
Australia
Location: Darwin

Thanks: 2 times
Was thanked: 1 time(s) in 1 post(s)
Hi how are you all? I hate to start with a question instead of an answer but I have tried everything I can think of.

The guys from Vmix were great with fast email responses today, but I thought I should ask here.

New build,
X299 sage/10G motherboard.
I9 10920X
32gb ram
3060ti GPU
1tb m.2 ssd

I have all current drivers updated and also MB BIOS to latest version.

Resizable bar is 'activated' in the BIOS menu, but I only have a choice of 'Off' or 'Auto' There is no 'on setting as described in many tutorials.

My setting is auto, with all boot up recommendations followed to the letter.

Using the Nvidia tool, it tells me resizable bar is off

GPU-Z reports resizable bar is off, and notes it is only turned off in BIOS which is untrue, it is auto.

In control panel there is no 'large memory' or anything noted as some Google search results suggested.

I rolled back the BIOS to the first one that supports resizable bar, and it only has auto setting as well. I will assume for now that this is consistent with all other versions too.

If there are any experts in the field, I would love to receive any advice.

just to check if reporting was wrong, I loaded up Vmix to the point the GPU was over 100% and it became laggy and unstable so I will believe it is not active even when fully loaded and does not automatically start when required.
Paul Camino  
#2 Posted : Friday, September 9, 2022 10:05:38 AM(UTC)
Paul Camino

Rank: Advanced Member

Groups: Registered
Joined: 6/5/2020(UTC)
Posts: 49
United States
Location: California

Thanks: 2 times
Was thanked: 7 time(s) in 6 post(s)
Couple things can be off here.

Mobo BIOS settings need multiple settings adjusted to make ReBar work.

* CSM (Compatibility Support Module) needs to be "Disabled". You can find this in Advanced mode > Boot > CSM > Launch CSM
* Re-Size BAR Support set to "auto" (You already did this)
* 4G Decoding needs to be set to "enabled". You can find this in Advanced > PCI Subsystem > Above 4G Decoding

If you have those 3 settings correct and you are still seeing it disabled in the NVIDIA Control panel, make sure you have the latest vBIOS for your GPU. You must use the one made by the manufacture of your GPU. A list can be found here: https://nvidia.custhelp....bar-firmware-update-tool
thanks 1 user thanked Paul Camino for this useful post.
GlennRH on 9/9/2022(UTC)
GlennRH  
#3 Posted : Friday, September 9, 2022 10:38:55 AM(UTC)
GlennRH

Rank: Newbie

Groups: Registered
Joined: 9/5/2022(UTC)
Posts: 7
Australia
Location: Darwin

Thanks: 2 times
Was thanked: 1 time(s) in 1 post(s)
Actually I just fixed it a few hours ago.
The video card updates were all current, but there is also a firmware update that can be done that is not well known.

I did the update, resizable bar works.

If anybody in the future is trying to find advice, look up your video card manufacturer's vbios on Google and see if there is an update available.
bitpod  
#4 Posted : Thursday, September 22, 2022 4:57:42 AM(UTC)
bitpod

Rank: Advanced Member

Groups: Registered
Joined: 1/15/2017(UTC)
Posts: 45
Location: Exeter, UK

Thanks: 17 times
Was thanked: 1 time(s) in 1 post(s)
Originally Posted by: GlennRH Go to Quoted Post

New build,
X299 sage/10G motherboard.
I9 10920X
32gb ram
3060ti GPU
1tb m.2 ssd


Glad you fixed your issue. Can I ask if you are pleased with your motherboard choice and if the overall system is as powerful as you hoped?
GlennRH  
#5 Posted : Friday, September 23, 2022 12:10:22 AM(UTC)
GlennRH

Rank: Newbie

Groups: Registered
Joined: 9/5/2022(UTC)
Posts: 7
Australia
Location: Darwin

Thanks: 2 times
Was thanked: 1 time(s) in 1 post(s)
Yes it works very well for my set up. No complaints!
thanks 1 user thanked GlennRH for this useful post.
bitpod on 9/24/2022(UTC)
hellokitty  
#6 Posted : Thursday, October 6, 2022 12:50:48 AM(UTC)
hellokitty

Rank: Advanced Member

Groups: Registered
Joined: 8/29/2015(UTC)
Posts: 128
Location: Seattle Wa

Thanks: 16 times
Was thanked: 14 time(s) in 13 post(s)
i got the same board and it is great! nvidia A4000
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.