logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
imagebotique  
#1 Posted : Tuesday, August 16, 2022 11:51:33 AM(UTC)
imagebotique

Rank: Advanced Member

Groups: Registered
Joined: 8/3/2013(UTC)
Posts: 46
Man
Location: Florida

Thanks: 19 times
Was thanked: 1 time(s) in 1 post(s)
I have a Alienware laptop running windows 11, Intel i7 and a 2060 card. I am extremely familiar with these machines as I own 9 of them and have all of them running at tip top performance. Recently I ran into a issue with a few of them not showing the 2060 card but discovered that I could tick the advanced box in the performance settings and in the additional settings that show up I could select the Nvidia card there. This is after following all of the steps precisely as laid out in the Vmix suggestions on settings to apply in the Nvidia control panel. This solved the problem on 3 of the 4 machines having the issue.
the 4th computer is being stubborn. I have deleted the nvidia drivers, installed the most recent drivers as well as went back to the june drivers, removed vmix and reinstalled and no matter what I do all I can get to show up in vmix settings is the Intel 630 card.
I am waving the white flag as I do not have any other ideas on how to fix.
Help and suggestions welcome.
All of these steps have been followed already.
https://www.vmix.com/kno...n-nvidia-optimus-laptops
AudioGreg  
#2 Posted : Wednesday, August 17, 2022 3:25:27 AM(UTC)
AudioGreg

Rank: Advanced Member

Groups: Registered
Joined: 7/1/2020(UTC)
Posts: 47
United States
Location: Earth

Was thanked: 10 time(s) in 9 post(s)
Windows settings > System > Display, scroll down to Graphics Settings.

Select Desktop App in the list, then click the browse button

Navigate to c:\Program Files (x86)/vMix/ and select vmix64.exe click add

Click the options button, then choose the high performance option (should be your nVidia) click save

vMix should now use the nVidia
thanks 1 user thanked AudioGreg for this useful post.
sinc747 on 8/19/2022(UTC)
imagebotique  
#3 Posted : Friday, August 19, 2022 10:14:11 AM(UTC)
imagebotique

Rank: Advanced Member

Groups: Registered
Joined: 8/3/2013(UTC)
Posts: 46
Man
Location: Florida

Thanks: 19 times
Was thanked: 1 time(s) in 1 post(s)
I have tried that and I so wish that was the fix however that has had no impact on the issue.
Paul Camino  
#4 Posted : Wednesday, August 31, 2022 6:20:07 PM(UTC)
Paul Camino

Rank: Advanced Member

Groups: Registered
Joined: 6/5/2020(UTC)
Posts: 49
United States
Location: California

Thanks: 2 times
Was thanked: 7 time(s) in 6 post(s)
You can also attempt to do the same thing in the NVIDIA control panel. Under "Manage 3D settings" click into the "program settings" tab, chose the vmix64.exe, then select "high performance NVIDIA GPU" make sure its not set to auto.

However I would actually deal with this on the BIOS level. Go into your BIOS settings and look for the GPU section and select Discrete only. this will disable the iGPU and only use the NVIDIA gpu.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.