logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
curtismacd31  
#1 Posted : Friday, June 24, 2022 12:45:30 AM(UTC)
curtismacd31

Rank: Advanced Member

Groups: Registered
Joined: 7/18/2014(UTC)
Posts: 82

Was thanked: 10 time(s) in 8 post(s)
Hi All, I have an issue that I can't seem to find a solution for. When I run a speed test with nothing running I have results of (30/30 up/down), simply launching a new (or any) vMix sessionmy network speed goes down to basically nothing. less than 1mbps in some cases. If I simply close vMix the speed instantly is returned to normal.

I have tried uninstalling vMix and reinstalling, but same result. Has anyone seen anything like this before?

Laptop Info
Lenovo Legion Y740
i7 9750H
GTX 1060ti
16Gb Ram
1TB m.2 SSD (OS)
1TB m.2 (Media Storage)
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.