logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
presidiodog  
#1 Posted : Friday, May 27, 2022 2:11:05 AM(UTC)
presidiodog

Rank: Newbie

Groups: Registered
Joined: 3/22/2021(UTC)
Posts: 3
Man
United States

I am running v25, and for some reason in the last month or so, all of my audio from my microphone input has a 'shhhhhhhhhhhhhh" sound in the background even when not talking, that is very evident. vMix is running on my laptop that has the USB/Cardoid mic connected to it. I use this same mic in conference calls, Discord calls, and studio recordings, and that sound is not there, it only shows up when using vMix.
It also seems that I have to run up the gain to 14db for vMix to hear the mic well at all, which only increases the background noise.

14dbi.png (23kb) downloaded 0 time(s). Audio Muted.png (23kb) downloaded 0 time(s).
presidiodog  
#2 Posted : Friday, May 27, 2022 9:38:12 AM(UTC)
presidiodog

Rank: Newbie

Groups: Registered
Joined: 3/22/2021(UTC)
Posts: 3
Man
United States

I tried 2 other microphones, a web cam and the built in MIC port as well as the built-in screen MIC array. Everything has background noise in vMix, but works perfectly for all other applications.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.