logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Exarc  
#1 Posted : Thursday, November 18, 2021 1:11:44 AM(UTC)
Exarc

Rank: Newbie

Groups: Registered
Joined: 11/18/2021(UTC)
Posts: 1

Hello!

Just had some issues with an external mic dropping out audio when a guest turned on a ring light. It worked outside of vMix but the moment they got onto vMix this problem occurred. Any ideas?
WaltG12  
#2 Posted : Sunday, November 28, 2021 4:45:46 PM(UTC)
WaltG12

Rank: Advanced Member

Groups: Registered
Joined: 7/4/2021(UTC)
Posts: 201
United States

Thanks: 6 times
Was thanked: 24 time(s) in 24 post(s)
I'm unclear on pretty much all the details surrounding the issue as you described it, and I'm guessing I'm not alone on that.

When you say "it worked outside of vMix", what exactly do you mean?

When you say "the moment they got onto vMix", what exactly do you mean?

Your title indicates that the problem occurs when they turn on the ring light, but your post says it happened "the moment they got onto vMix". Those are two entirely different things.

So I'd suggest going back & starting at the beginning, but, this time, with actual detail about what happened, when it happened, and when it didn't happen.

As it stands now, I can't make heads or tails out of it.

My first thought, which may or may not be contradicted by your post, is that if the light was USB powered (which I don't know, because you didn't say one way or the other) & if the microphone was USB powered (which I don't know, because you didn't say one way or the other) & if they were both connected to the same port via a hub (which I don't know, because you didn't say one way or the other), then it's possible that the hub or port wasn't delivering enough power for both.

Or there could be a driver issue of some sort.

Or some sort of short in something.

Or anything else that I can't even begin to say because I don't even understand the nature of the problem.

Or it could be a coincidence, because you never said one way or the other if the audio came back on when the light was turned off or if the computer was rebooted.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.