logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Shookapik  
#1 Posted : Monday, October 25, 2021 10:29:46 AM(UTC)
Shookapik

Rank: Newbie

Groups: Registered
Joined: 10/25/2021(UTC)
Posts: 3
France
Location: Paris

Hello,

I usually use VMIX to stream on twitch but for about 1 month when I launch my live it first appears at 48 fps instead of the usual 60 fps, I have to restart the live many times to get 1080p60fps.
Nothing has been changed in my VMIX settings and I have noticed this concern among many colleagues in the profession.
I have no problem streaming on youtube or directly on an RTMP.

We have tried every possible setting and the problem persists every time.
Have some of you ever had the problem, do you think it comes from vmix or twitch ?

Thanks
Dist  
#2 Posted : Tuesday, October 26, 2021 6:01:00 AM(UTC)
Dist

Rank: Member

Groups: Registered
Joined: 12/19/2019(UTC)
Posts: 15
United Kingdom

Was thanked: 12 time(s) in 8 post(s)
Have you checked if the stream is actually 48fps, or just being listed in the quality selector as that?

The Source quality on Twitch will be whatever you're sending Twitch as no transcode takes place on the Source quality, but there have been some instances of the Source quality setting showing something different because the app sending the RTMP stream sent malformed metadata. Either way the fault is likely with vMix or its configuration.
Shookapik  
#3 Posted : Tuesday, October 26, 2021 9:26:58 AM(UTC)
Shookapik

Rank: Newbie

Groups: Registered
Joined: 10/25/2021(UTC)
Posts: 3
France
Location: Paris

yes I checked everything, I tried several configurations but nothing helped.
I have to restart the stream each time to get the 60FPS.

twitch.PNG (8kb) downloaded 0 time(s).
vmix.PNG (14kb) downloaded 0 time(s).
vmix s.PNG (3kb) downloaded 0 time(s).
Longur  
#4 Posted : Monday, November 8, 2021 5:17:51 AM(UTC)
Longur

Rank: Member

Groups: Registered
Joined: 6/13/2017(UTC)
Posts: 25
Location: Vancouver

Thanks: 8 times
Was thanked: 1 time(s) in 1 post(s)
I have the exact same problem, twitch has been showing at 108048fps or 108050fps as the source for the past month or so. What is strange is when I look at the archive the source is listed at 1080p60fps
Shookapik  
#5 Posted : Monday, November 8, 2021 5:21:19 AM(UTC)
Shookapik

Rank: Newbie

Groups: Registered
Joined: 10/25/2021(UTC)
Posts: 3
France
Location: Paris

Seems like it's been fix this week cause everything is normal right now for me. Is it for you ?
Longur  
#6 Posted : Thursday, November 11, 2021 1:08:21 PM(UTC)
Longur

Rank: Member

Groups: Registered
Joined: 6/13/2017(UTC)
Posts: 25
Location: Vancouver

Thanks: 8 times
Was thanked: 1 time(s) in 1 post(s)
No, twitch is still showing 1080p48fps live.png (551kb) downloaded 1 time(s).
mathmale  
#7 Posted : Sunday, November 21, 2021 5:02:16 AM(UTC)
mathmale

Rank: Newbie

Groups: Registered
Joined: 2/25/2019(UTC)
Posts: 3
France

+1 with Shookapik
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.