logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
cedece  
#1 Posted : Thursday, September 23, 2021 10:51:24 AM(UTC)
cedece

Rank: Newbie

Groups: Registered
Joined: 9/23/2021(UTC)
Posts: 2

Hello!

I have been using vMix for almost a year now but recently I have been struggling with SRT. My replay operator was able to call in for our first show but since then we have had an orange connection no matter what we do.

We have tried where I call her, we rendezvous, different ports, different people, and nothing. Neither of us can connect via SRT to anyone or each other.

We both have fully updated vMix. She's on trial and I am paid.

Any help would be appreciated!
rickj  
#2 Posted : Thursday, September 30, 2021 5:38:55 AM(UTC)
rickj

Rank: Newbie

Groups: Registered
Joined: 9/30/2021(UTC)
Posts: 2
United States

We do this all the time. It works great. This assumes both of you are on the same network. If you have a firewall between the two computers, this will not work.

To send:
From the main window, click on Settings in the upper right.
Go to Outputs/NDI/SRT.
Click on the gear for the channel you want to send.
Check the box "Enable SRT"
set Type to Caller.
Put in IP address or host name of the computer you are sending to.
The Port field can be any number between 1024 and 65000.
Click OK Twice.
The SRT button should show orange.

To receive:
Add input
Select Stream/SRT
Stream Type select SRT (listener)
Set port to the same port as above.
Leave Stream ID blank.
Click Ok.

If you have a firewall between the 2 computers, you will have to redirect ports. I am not sure the process on that.
cedece  
#3 Posted : Thursday, September 30, 2021 5:45:10 AM(UTC)
cedece

Rank: Newbie

Groups: Registered
Joined: 9/23/2021(UTC)
Posts: 2

Originally Posted by: rickj Go to Quoted Post
We do this all the time. It works great. This assumes both of you are on the same network. If you have a firewall between the two computers, this will not work.

To send:
From the main window, click on Settings in the upper right.
Go to Outputs/NDI/SRT.
Click on the gear for the channel you want to send.
Check the box "Enable SRT"
set Type to Caller.
Put in IP address or host name of the computer you are sending to.
The Port field can be any number between 1024 and 65000.
Click OK Twice.
The SRT button should show orange.

To receive:
Add input
Select Stream/SRT
Stream Type select SRT (listener)
Set port to the same port as above.
Leave Stream ID blank.
Click Ok.

If you have a firewall between the 2 computers, you will have to redirect ports. I am not sure the process on that.


Yes this was our initial process.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.