logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
PopisDad  
#1 Posted : Sunday, August 15, 2021 6:11:48 PM(UTC)
PopisDad

Rank: Advanced Member

Groups: Registered
Joined: 7/24/2014(UTC)
Posts: 30
Location: Milton Keynes, UK

Thanks: 4 times
Can anyone help with a problem I have with vMix running on my Evoo Gaming i7 laptop? I have two of these laptops but vMix only installed on one, and vMix has been working faultlessly on it for over a year - until now - the evening it's needed for managing a data source for a sports scoreboard!

It takes an age for vMix to boot up and when it does it is zero responsive to any clicks of the mouse.

I decided then to install vMix on the other identical laptop and that works fine.

Any clues as to why the other laptop should be showing these problems?

Thanks for any help - much appreciated
xaver  
#2 Posted : Monday, August 16, 2021 1:55:04 AM(UTC)
xaver

Rank: Advanced Member

Groups: Registered
Joined: 11/11/2016(UTC)
Posts: 378
Man
Location: Europe

Thanks: 23 times
Was thanked: 37 time(s) in 31 post(s)
Hardware fault?
did you check the Harddrive / SSD?
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.