logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
bremusound  
#1 Posted : Saturday, June 5, 2021 5:01:43 PM(UTC)
bremusound

Rank: Newbie

Groups: Registered
Joined: 12/30/2020(UTC)
Posts: 5
Germany
Location: Bremen

Was thanked: 1 time(s) in 1 post(s)
Hi,
yesterday i noticed that the image from my NDI HX sources (Panasonic AW-HE40 and Kiloview E2) is noticeably darker than in other applications (Livemind recorder, NDI2SDI etc). The Pana HE40 gives a less dark image in Vmix when connected via SDI so this must be a problem between NDI (HX) and Vmix…
Awaiting a Birddog Flex 4K In encoder, i will try if this is for HX sources only.
Does anybody know what’s the reason for this issue?
Latest NDI version installed. Vmix 24.
Thanks!
mavik  
#2 Posted : Tuesday, June 8, 2021 5:55:52 PM(UTC)
mavik

Rank: Advanced Member

Groups: Registered
Joined: 4/23/2017(UTC)
Posts: 692
Man
Location: Germany

Thanks: 3 times
Was thanked: 110 time(s) in 99 post(s)
It could be that NDI is set to 50 fps and the SDI is set to 25 fps. With the same iris/shutter the 50p will be darker.
Another option might be some color corrections for that shot.
bremusound  
#3 Posted : Tuesday, June 8, 2021 6:02:43 PM(UTC)
bremusound

Rank: Newbie

Groups: Registered
Joined: 12/30/2020(UTC)
Posts: 5
Germany
Location: Bremen

Was thanked: 1 time(s) in 1 post(s)
Originally Posted by: mavik Go to Quoted Post
It could be that NDI is set to 50 fps and the SDI is set to 25 fps. With the same iris/shutter the 50p will be darker.
Another option might be some color corrections for that shot.


Thanks!
But it doesn‘t look that darkish in other NDI apps….
All colour controls in Vmix are set to default.
Birddog Flex will arrive today. Curious if this is a HX only problem.
bremusound  
#4 Posted : Wednesday, June 9, 2021 5:04:41 AM(UTC)
bremusound

Rank: Newbie

Groups: Registered
Joined: 12/30/2020(UTC)
Posts: 5
Germany
Location: Bremen

Was thanked: 1 time(s) in 1 post(s)
Don‘t know why but after testing with the Full NDI birddog encoder the problem disappeared even with my HX devices. Weird.
mavik  
#5 Posted : Thursday, June 10, 2021 10:06:12 PM(UTC)
mavik

Rank: Advanced Member

Groups: Registered
Joined: 4/23/2017(UTC)
Posts: 692
Man
Location: Germany

Thanks: 3 times
Was thanked: 110 time(s) in 99 post(s)
That is really strange, indeed.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.