logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
mike_vv  
#1 Posted : Thursday, December 15, 2011 8:13:18 PM(UTC)
mike_vv

Rank: Newbie

Groups: Registered
Joined: 10/27/2011(UTC)
Posts: 3
Location: Keswick

Hello,

I am working for a webcasting company and I'm new to vMix, but it is far superior to Wirecast. I am having an issue streaming audio however. We're capturing via an Intensity Pro, and on HDMI and SDI I can get the audio into vMix, but cannot get it to output through the stereo mix.

Machine is brand new running Windows 7. Anyone have any ideas?

Thanks,

Mike
admin  
#2 Posted : Friday, December 16, 2011 1:50:05 AM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,789
Man
Location: Gold Coast, Australia

Was thanked: 3412 time(s) in 1303 post(s)
Hi Mike,

Try creating a recording in vMix, open up the Mixer option and have a look at the Recording tab.
There should be an item called "Master Volume" make sure the Audio button is green and you can see the green bars moving.

Also double check the volume level for the Intensity Card under the Inputs tab to make sure the green bar is moving there also.
You can also try setting the Audio Format for the recording to 44100 16bit 2 Channels if it isn't already.

The next version of vMix will make all of this a lot easier, but for now give the above a try.

Regards,

Martin
vMix
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.