logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
robocox  
#1 Posted : Thursday, April 1, 2021 5:25:57 AM(UTC)
robocox

Rank: Newbie

Groups: Registered
Joined: 7/5/2020(UTC)
Posts: 6
Cayman Islands

Thanks: 3 times

FYI:
I'm using an Avermedia Capture devices to connect a Sony camera to vMix via the LGP Lite Stream Engine driver. Having recently upgraded from version 23 to 24, I have noticed intermittent freezing of the camera input, at which point I would pull out the USB cable of the Avermedia device and plug it back in. This has become necessary because if I try to close the camera input to recreate it, the entire vMix app freezes. The current output continues to work but no mouse clicks are effective. The only alternative is a hard reset of the laptop. One other alternative to closing the Stream Engine input is strictly to ignore it and create a new input with the same source. Closing the input freezes the application. The hardware I use is an MSI gaming laptop with 16MB ram with 2070 graphics card.

Next option is to reinstall the Avermedia drivers and see if that solves the problem.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.