logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Indrestudios  
#1 Posted : Friday, March 26, 2021 3:51:47 AM(UTC)
Indrestudios

Rank: Newbie

Groups: Registered
Joined: 5/16/2020(UTC)
Posts: 8
United States
Location: Philadelphia

Thanks: 1 times
Was thanked: 1 time(s) in 1 post(s)
We've been chasing our tails with super high CPU usage numbers on some custom built PCs. Narrowing down the problem, we are leaning towards conflicts with Yamaha's Dante accelerator PCIe cards and vMix.

Running a pretty standard vmix session without the Dante card installed, had us about 18% CPU usage (via Task Manager)

Installing the Dante PCIe card, and launching the same session - our CPU ramps up to over 80% - even peaking at 100%

Has anyone else with the Yamaha cards seen issues like this?

thanks in advance.

-Michael
Indrestudios  
#2 Posted : Friday, March 26, 2021 8:24:47 PM(UTC)
Indrestudios

Rank: Newbie

Groups: Registered
Joined: 5/16/2020(UTC)
Posts: 8
United States
Location: Philadelphia

Thanks: 1 times
Was thanked: 1 time(s) in 1 post(s)
With a bit of research, we have seemed to isolate this to the upgrade to VMix 24. Reverting back to 23 for now fixes our CPU usage issues.
thanks 1 user thanked Indrestudios for this useful post.
Davvi on 5/6/2021(UTC)
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.