logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
karelholubicka  
#1 Posted : Saturday, March 13, 2021 12:03:52 AM(UTC)
karelholubicka

Rank: Newbie

Groups: Registered
Joined: 9/22/2020(UTC)
Posts: 3
Czech Republic

Better than thousand words, here is recording demonstration of the bug


Do not bother, if this is fixed in v24.

Thanks
Karel
admin  
#2 Posted : Saturday, March 13, 2021 2:43:28 AM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,772
Man
Location: Gold Coast, Australia

Was thanked: 3338 time(s) in 1287 post(s)
Hi,

This was fixed months ago in vMix 23. You have quite an old version installed.
I would suggest double checking for updates before submitting bug reports...

Regards,

Martin
vMix
karelholubicka  
#3 Posted : Saturday, March 13, 2021 4:47:15 AM(UTC)
karelholubicka

Rank: Newbie

Groups: Registered
Joined: 9/22/2020(UTC)
Posts: 3
Czech Republic

OK,
glad that it was already fixed.

I checked changelog of versions newer than mine before posting,
there was fix for right channel mentioned,
but my wrongly displayed was the left one.

BTW in serious production environment
I personally disagree with installing any new version
until it is really necessary / worth it.

Guess how I'm upset with Win10 hunt for updates...

best regards,
Karel
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.